Results 1 to 2 of 2

Thread: Remote and Direct SIP audio

  1. #1

    Default Remote and Direct SIP audio

    I've added a remote extension to my office Quadro 2x. It registers but there's no audio from the Quadro.

    Direct SIP calls from the remote Snom to 99@sip.epygi.com, and to my extensions on Epygi's SIP server, cannot hear audio. This suggests the problem is at the remote end. However, SIP calls to eg **12340@ideasip.com work fine.

    OFFICE
    . Quadro WAN (192.168.51.30) NAT'ed behind Draytek router with several phones on its LAN (172.30.0.x)
    . Manual NAT Traversal for SIP and RTP
    . No RTP Proxy or Symmetric RTP (RE won't register with Symmetric RTP)
    . Ports forwarded from public IP 203.206.x.y to Quadro 5060 and 6000-6099
    . Quadro reports "full cone NAT"
    . ITSP calls to and from Quadro extensions work fine

    REMOTE
    . Snom 300 (192.168.0.31) NAT'ed behind Netgear DG834 router on dynamic public IP
    . No STUN (won't register on Quadro if STUN set to stun1.epygi.com:3478)
    . Ports forwarded from dynamic public IP to Snom 5060 and 49152-49163
    . ITSP calls to and from Snom work fine
    . Direct SIP calls to public SIP servers - except Quadro and sip.epygi.com, work fine
    . SIP ALG off

    I've tried configuring the RE as per Epygi's filenote rev 1.1. This uses STUN, but it doesn't work. I can call office extensions and the Epygi test number (routed on Quadro) from the RE, but there's no audio.

    How can I get the RE audio going please? Perhaps the problem lies with the Netgear router, but neither port forwarding nor STUN work around it.

    Is there a way to auto provision remote phones like Snom 300?

    RE problems come up frequently on this forum, but I can't make head or tail of the conflicting advice. The basic problem is that I can't hear audio on SIP calls to either my Quadro or sip.epygi.com, but I can make good SIP calls to ITSPs and other public SIP servers.

    ps: A peculiar thing... if I place an ITSP call from the remote Snom on hold, simultaneous calls to office extensions receive audio from the Quadro.
    Last edited by Logic; 12-18-2011 at 07:09 AM.

  2. #2

    Default

    I think I've sorted this problem. I replaced stun1.epygi.com:3478 with stun.xten.com:3478. The RE configuration is now:

    REMOTE
    . Snom 300 (192.168.0.31) NAT'ed behind Netgear DG834 router on dynamic public IP
    . STUN set to stun.xten.com:3478
    . Ports forwarded from dynamic public IP to Snom 3478, but not 5060 or 49152-49163
    . No Symmetric RTP or RTP Proxy
    . SIP ALG off

    Everything works. I can call extensions, conference them, put them on hold with music. Also I can call my extensions on sip.epygi.com provided that:

    . don't call from RE Identity 1
    . Snom Identity 2, or other SIP device, uses STUN

    What is epygi's stun address?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remote extension one way audio
    By Legassick in forum Troubleshooting and Problems
    Replies: 18
    Last Post: 12-18-2009, 12:28 PM
  2. 1 way Audio on transfer
    By AaronPearl in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 09-24-2009, 02:13 PM
  3. Get two remote extensions operating at one remote location
    By sjet701 in forum 'How Do I' Questions
    Replies: 5
    Last Post: 08-26-2008, 09:41 AM
  4. one way audio though SIP
    By TFIDemo in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 01-25-2008, 01:39 AM
  5. QCM audio
    By maribelronquillo in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 06-22-2006, 06:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •