Results 1 to 2 of 2

Thread: error 403 Non-self Request-URI

  1. #1

    Default error 403 Non-self Request-URI

    How to deal with the fact when a quadro rejects incoming sip call with a 403 error code Non Seld Request URI code

    08:50:02.083279 IP (tos 0x0, ttl 60, id 0, offset 0, flags [DF], proto UDP (17), length 387) > nymphadora.sip: SIP, length: 359
    SIP/2.0 403 Non-self Request-URI
    Via: SIP/2.0/UDP;rport=5060;branch=z9hG4bK3138b5 83

    thansk four your help

  2. #2


    Quadro replies with that message when the address in Request URI in received SIP INVITE doesn't match with the IP address of Quadro.
    Try to enable the "Accept stray SIP requests" checkbox on "generalconfig.cgi" hidden page. It should help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Feature Request
    By dibritti in forum Suggestions and Feedback
    Replies: 6
    Last Post: 02-03-2010, 03:48 PM
  2. Option Request
    By redlinesp in forum Suggestions and Feedback
    Replies: 1
    Last Post: 06-06-2008, 10:19 AM
  3. SIP/2.0 403 Non-self Request-URI
    By ssteiner in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 05-13-2008, 01:03 PM
  4. Feature request
    By threebit in forum General Discussions
    Replies: 2
    Last Post: 05-10-2008, 02:54 PM
  5. Support Request Form
    By jpisteve in forum General Discussions
    Replies: 2
    Last Post: 08-25-2006, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts