Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ACD Issue

  1. #1
    Senior Member
    Join Date
    Oct 2008
    Location
    Melbourne, Australia
    Posts
    107

    Default ACD Issue

    we are experienceing a rather odd issue with ACD group

    Even after a call to the ACD group was picked up by a group member other ACD extensions continue to ring. When a user answer such a 'Empty call' they can see that the duration of the call is ticking but they can't hear anything from the other end.

    ACD extensions are on - All extension ringing
    Device - M32x
    Firmware - 5.2.47
    ACD members - 6


    IS this a bug in the system ????????

  2. #2
    Senior Member
    Join Date
    Oct 2008
    Location
    Melbourne, Australia
    Posts
    107

    Default

    Hi Guys,

    Are you able to shed some light on the fw release 'image_32x_5-2-47_ACDTIMER.bin'

    I would like to know what ACD related issued this would address. I could n't find any release notes on this fw release.

    Cheers ..

  3. #3

    Default

    Hello,

    This is a known issue. Will be fixed in the next public release, probably it will be 5.2.49 or greater.

    Thanks.

  4. #4

    Default

    This has happened to me but I was able to fix it.

    lifelock promo code
    Last edited by jcsites; 09-22-2011 at 11:00 AM.

  5. #5
    Senior Member
    Join Date
    Oct 2008
    Location
    Melbourne, Australia
    Posts
    107

    Default

    Quote Originally Posted by jcsites View Post
    This has happened to me but I was able to fix it.
    What steps did you take to fix the issue ? I would really appreciate the info.

  6. #6
    Senior Member
    Join Date
    Oct 2008
    Location
    Melbourne, Australia
    Posts
    107

    Smile

    Quote Originally Posted by Vahan View Post
    Hello,

    This is a known issue. Will be fixed in the next public release, probably it will be 5.2.49 or greater.

    Thanks.
    Thanks Vahan,

    We were given (by our distributer) a fw which could possibly fix the ACD issue.
    Name of the file - 'image_32x_5-2-47_ACDTIMER.bin'

    I was trying to gather more info on this particular fw realise before applying it.

    I was hoping that the Epygi engineers would be able to provide me with that info.

    Regards,

    Jan

  7. #7
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Hmm.. why do you need such info, Jan?
    I can dig here a bit and find a list of problems it fixes, but the main info is the following:
    it is based on official 5.2.47
    it is prepared specially to fix ACD issues we have on 5.2.47, and it actually fixes multiple different ACD issues
    all those fixes will be included in the coming 5.2.49

    So it is pretty safe to use this release. There is a big chance it fixes your issue as well. Just try it and tell us, so in case if it doesn't work, we can look into your specific issue in more details, and possibly fix that before releasing the next official image.

  8. #8
    Senior Member
    Join Date
    Oct 2008
    Location
    Melbourne, Australia
    Posts
    107

    Default

    Jan, you replied to a spammer

  9. #9
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    ... just for my curiosity.. are there several people logging in as "medonit"?
    Or Jan has a habit to talk to himself? ) ..after dealing with Kev sometimes I expect strange behaviour and habits from Oz people

  10. #10
    Senior Member
    Join Date
    Oct 2008
    Location
    Melbourne, Australia
    Posts
    107

    Default

    Lol.

    Yes. There are... Just me (Michael), and Jan.

    Sorry if thats any problem... we just like to keep it simple.

    Oh, and the other reason is of course that we are from OZ :P

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Firewall issue
    By Legassick in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 11-17-2009, 01:13 PM
  2. 5.1.17 issue?
    By darryl in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 05-29-2009, 08:50 AM
  3. WAN Issue
    By ahmed79 in forum General Discussions
    Replies: 5
    Last Post: 04-21-2008, 02:35 AM
  4. Fax machine issue.
    By paulk in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 03-25-2008, 04:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •