Results 1 to 2 of 2

Thread: Fallback on E1

  1. #1

    Default

    I have a client with a Q16xi and a QE1/T1 GW. In the Q16xi CR table,
    for local call pattern, there is one entry via ITSP with fail reason
    set to Any, and below it another entry via SIP to the QE1T1.



    I tried to simulate Internet connection failure by unregistering the
    ITSP account or unplugging cable to Q16xi's WAN, and at the same time
    making a local call. However the call doesn't seem to fall back on to
    the QE1T1. Nothing happens after I finish dialing, just silence.



    I noticed that there is a "Enable Activity Timeout" field (disabled by
    default) on page 2 of CR wizard, and thought I'd ask here before I open
    a ticket and send in the dev logs. Would enabling this field and
    setting a timeout of say 10 help the fall back in this case?



  2. #2
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default



    Yep, it should help. In such cases Quadro is making DNS requests and they are not answered (because there is no network, of course), and as the DNS timeout is quite big, you hear silence for long time.


    This "Enable Activity Timeout" option is implemented exactly for such situations.


    Just try that and report to tech support if it doesn't work by some reason


    Regards,


    David



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •