Results 1 to 5 of 5

Thread: ISDN Lines on Quadro M26xi

  1. #1

    Default ISDN Lines on Quadro M26xi

    Hi there,

    I am having a problem where my client cannot dial out and it says "check your external telephone lines". When i look under status/Hardware. it says the ISDN is Up - No syncronisation. I go to my ISDN wizard, restart them and then they are fine.
    What would be the problem to this? I obviouls y cannot reset everyday?

  2. #2

    Default

    Try to select "Passive Mode" checkbox from ISDN Settings(L2 & L3 Settings page).

  3. #3

    Default

    Hi Atur,

    i hope you are well? i am running on version 5.2.40 and cannot find "passive mode" under L2 & L3 Settings page. Is it called anything else?

  4. #4

    Default

    You need to select PTMP mode instead of PTP from ISDN wizard, and then select
    "Passive Mode" checkbox.

  5. #5

    Default

    Thanks so much... Much appreciated... I will give that a bash.

    tx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. External MOH (Quadro M26xi)
    By nicolab@gracan.co.za in forum 'How Do I' Questions
    Replies: 4
    Last Post: 08-09-2011, 06:43 AM
  2. Quadro M26xi
    By nicolab@gracan.co.za in forum Installation
    Replies: 7
    Last Post: 05-26-2011, 08:39 AM
  3. quadro isdn not registering with quadro 16xi
    By trinityam in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 02-25-2011, 02:18 AM
  4. Replies: 3
    Last Post: 09-29-2010, 12:52 PM
  5. Problem with ISDN lines (chanel busy)
    By jeystrash in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 03-08-2010, 03:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •