Results 1 to 3 of 3

Thread: Not receiving "Automatic Software Update" notification

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Location
    Aurora, Nebraska
    Posts
    8

    Default Not receiving "Automatic Software Update" notification

    For several weeks, our M32x has not been sending an email every Monday
    morning at 4am with the notification of whether a firmware update is
    available or not.

    I've looked at the event log and found the following entry:
    "An error occured: Couldn't connect to server"

    We have a FXO gateway that is sending out the notification email
    every Monday morning at 4am.

    Both have the following server configuration:
    Server Name: ftp.epygi.com
    Server Port: 21
    Update Method: ftp
    User Name and Password are blank

  2. #2
    Junior Member
    Join Date
    Apr 2010
    Location
    Aurora, Nebraska
    Posts
    8

    Default Problem solved

    After submitting an Epygi support ticket and a netcapture, they found the problem.

    I had an invalid DNS server. I went into Network -> DNS Settings and put in a valid
    IP address and now I am getting the notification.

    I hope this answer helps someone in the future.

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Location
    Aurora, Nebraska
    Posts
    8

    Default

    Additionally, by going to System -> Diagnostics and running the Network Diagnostics, that may give a clue as to what is going on. I was wandering around looking for something else and I came across this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error {"msg": "Authentication with 3pCC failed!"}
    By tecnico@dataspring.pt in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 08-31-2011, 04:17 AM
  2. QuadroM E1 error - "Temporary Unavailable" Local queue is full
    By waik in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 08-23-2010, 10:30 PM
  3. Replies: 2
    Last Post: 02-11-2010, 06:45 AM
  4. Diferences between new features "Listen-in", "Whisper", "Barge-in"
    By MefhigosetH in forum Suggestions and Feedback
    Replies: 1
    Last Post: 10-22-2009, 03:09 PM
  5. Voice mail message sound is "dial tone" except words.
    By riskdata in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 10-20-2008, 11:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •