Results 1 to 6 of 6

Thread: FXO Line problems on M26x

  1. #1

    Default FXO Line problems on M26x

    Hi there,

    Has anybody experieced a problem with FXO ports when you dial out it just give a continuous dialling tone, does not connect and when dialling in the same thing happens...

    Any help?

  2. #2

    Default

    Quote Originally Posted by nicolab@gracan.co.za View Post
    Hi there,

    Has anybody experieced a problem with FXO ports when you dial out it just give a continuous dialling tone, does not connect and when dialling in the same thing happens...

    Any help?
    When the wrong settings have been used in the Quadro for the area the system resided I have had to rectify it . ...

    Have you set the fxo lines correctly for th e service that you have?

    Kevin

  3. #3

    Default

    Hi Kevin.

    i have set all FXO for incomming and outgoing to a virtual ext number 999 which has 3 x extensions in a ring group (2 being IP lines and 3rd being a line...) I did however find that 2 FXO ports were active when there are no lines connected. Could this have be the cause?

  4. #4

    Default

    If your systems FXO line configurations have not been matched to the line you will indeed have problems like what you are experiencing and I believe South Afrikan Telco's are creating said issues - I seem to remember some posts similar to yours but I cant remember which person it was or the post ID.

    From memory the Telco wasnt following the standard Country Telco specifications - ie low voltage on the lines, disconnect timers different etc.. causing all sorts of problems.

    You might have to retrain the Quadros FXO ports to match.

    Reagrds

    Kevin

  5. #5

    Default

    Hi Kevin,

    That area also has quite a few power issue's, Could that be an issue? What do you meant about "retrain the lines"?

  6. #6

    Default

    Quote Originally Posted by nicolab@gracan.co.za View Post
    retrain the lines"?

    Setting the lines configuration manually to suit the provder.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fring on Quadro M26x
    By nicolab@gracan.co.za in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 06-07-2011, 12:18 PM
  2. IQall set up on Quadro M26x
    By nicolab@gracan.co.za in forum 'How Do I' Questions
    Replies: 6
    Last Post: 05-27-2011, 08:38 AM
  3. Problems with Quadro M26X and a Quadro FXO in a Remote Location
    By biotoscana in forum General Discussions
    Replies: 2
    Last Post: 03-02-2011, 08:00 AM
  4. M26x Champ connector
    By sjet701 in forum 'How Do I' Questions
    Replies: 3
    Last Post: 09-09-2010, 12:11 PM
  5. Can the Quadro4x 2 line accept the config file for as 4 line?
    By uspnetworks in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 11-03-2008, 01:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •