Results 1 to 5 of 5

Thread: Configure Quadro M8L and Phones to have Phones on WAN

  1. #1

    Default Configure Quadro M8L and Phones to have Phones on WAN

    I have looked all over and found many references to how this might be done, but most of the references were 3 to 4 years old.

    How do you configure the Quadro M8L (5.2.40) and the Phones so the Phones work on the WAN?

    I have changed the Line Settings to Configure IP Phones on WAN.
    Does the Auto-provisioning not work when the phones are connected to the WAN?
    Do you still have to manually configure the phones like the older post indicate?
    Do you need to connect the WAN and LAN port to the switch like the older post indicate to get the auto-provisioning to work?

    Thanks in advance for your help, it is appreciated.

  2. #2

    Default

    Hi,
    There is a quite detailed description of how to configure the phones both from LAN and from WAN sides in "Configuring Epygi Supported IP Phones" and "Configuring Epygi Tested IP Phones" documents.
    The auto-provisioning works for both interfaces.
    You can configure the IP line either manually (autoconfiguration) or with auto-provisioning (PNP).
    You don't need to connect the LAN and WAN interface to same switch, this is bad configuration in any case and can bring to unpredictable behaviors (no voice, cut off calls, etc.).

    To be able to configure the IP phones from WAN side you simply need:
    • place a phone on Quadros WAN network (e.g. connect to the same switch)
    • The phone should somehow have an IP address before it will be able to be configured on Quadro.
      As Quadros DHCP server works for its LAN only, you need either to configure some other DHCP server on your WANs network or manually give some IP address to the Phone from phones settings.
      If the phone is going to get its IP from some 3rd party DHCP server, then the DHCP server should give also the option 66 (TFTP server) which should be the Quadros WAN IP address. This can be skipped for Aastra, Snom, Grandstream and Yealink phones, because they have a multicast subscription mechanism and don't need to have a preconfigured configuration server address.
    • If the phone is from our suppoted phones list the phone can be PlugAndPlayed otherwise before registering the phone on Quadro you will need to configure some IP Line first


    I tried to be as clear as it was possible, but anyway try to use the mentioned documents to get more familiar with this procedure.

    Regards,
    Ruben

  3. #3

    Cool

    Thanks for pointing out these documents.

    After following the documentation and a lengthy attempt to get the auto-provisioning to work on the WAN side of the Quadro, it came down to having to manually configure the phones on the WAN side to get a phone working.

    The Snom 300 & 870 phones we are using get an IP address from the Sonicwall TZ210, but will not register on the Quadro when trying to provision from the WAN side. I can see on the phones that they are trying to provision but fail on boot up.
    Last edited by flyboy_dea; 06-04-2011 at 09:50 AM.

  4. #4

    Default

    Hi,

    What did you mean saying that the phones where configured manually? Did you mean that you configured by an IP Line on the Quadro and then rebooted the phones or you went through the GUI of the phone and fill the appropriate configurations in the Snom's Identity settings?
    I am asking to find out if the provisioning requests from the phone reach the Quadro at all.
    As it is hard to guess what can cause such problems at your particular setup (network, switches, wrong configuration, etc.), but the autoprovisioning works smoothly with Snom phones.
    You may also check if the PNP process hanged on your Quadro. To check that you need to go to IP Line Settings page, disable the both checkboxes of Firmware Version Control and PNP, inactivate the IP Line to which the Snom phone is already configured and the reset the phone.

    Regards,
    Ruben

  5. #5

    Default

    To configure the phones we did the following:
    1. Ensure phone was set to factory defaults.
    2. Configure an IP Line to an Extension with MAC for the phone.
    3. Then for the Extension selected above, go into Extension Manager,General Settings and added a password.
    4. Connect phone, ensure it gets an IP Address. At this point the phone not or still does not register at the Quadro.
    5. Log into the phone's web interface.
    6. Configure Password set for the Extension in the Extension Manager
    7. Configure the Registrar and Outbound Proxy with the IP Address of the Quadro M8L
    8. Configure the Authentication name to the Extension Name.
    9. Save

    I have not had a chance to try deactivating the PNP and Firmware Version control but will look into trying this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quadro 2x + 8 snom M3 phones
    By pdischle in forum Installation
    Replies: 4
    Last Post: 01-28-2011, 02:45 AM
  2. Quadro 4x with SNOM phones - centralised address book updates?
    By timmeah in forum 'How Do I' Questions
    Replies: 1
    Last Post: 04-20-2010, 05:26 AM
  3. Quadro 6L phones wont call each other internally
    By mark.daniel in forum Installation
    Replies: 4
    Last Post: 10-23-2009, 05:25 AM
  4. Quadro default gateway for phones??
    By paulk in forum 'How Do I' Questions
    Replies: 3
    Last Post: 01-21-2008, 05:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •