Results 1 to 8 of 8

Thread: error whilst upgrading firmware

  1. #1


    Hi everyone,

    I'm trying to upgrade the firmware of my Quadro 2x-box and I'm getting following error:
    HTTP Error 413: you tried to upload a file that is too large for this system!

    What can I do to successfully upgrade my device?

    Thanks in advance!

  2. #2
    Quadro Architect
    Join Date
    Jun 2006
    Around myself


    That is extremely strange. Did you check the size of the file you are uploading (it should be something between 15 and 25MB)?

    What browser are you using, and are you sure you are using right page for FW upgrade: the "update.cgi"?

  3. #3


    Was there a fix? I'm getting the exact same error!

    I'm currently trying to upgrade from 2.3.30 to 2.4.34

  4. #4


    Hi Stakano,it's not a problem, just your SW is quite old and there is specialsteps for firmware upgrade.I assume that your Quadro is 2x and I wonder how you managed tokeep that 3-year-old image on your Quadro.Also 2.3.30 software imageis not in announced image list, it wasn't public image, so could you please inform us from where you have purchaced that device ? Anyway, it's possible to upgrade yourQuadro in following way:
    1. First you need to upgrade your device from 2.3.30 to 2.3.38 (the official one)
    2. Then upgrade your device from 2.3.38 to 2.4.34.

  5. #5


    Thanks. Where can I get that code from? Do you have somewhere that I can download that from?

    I just purchased two units this week from Hello Direct. Seems like they've had them for a while.

  6. #6



    do not only give us instructions on how to resolve the issue but give us the location to the firmware because the only ones to be found online are (too) recent..

    Stakano, did you succeed ?

  7. #7


    karelvergaerde: Contact me and I'll get you the files you need.


  8. #8


    For such cases please contactEpygi Technical Support. They'll give you clear instructions and exact location of needed files.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. outbound calling error
    By mheller in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 11-29-2007, 05:04 PM
  2. E1 busy tone error
    By afripayments in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 11-09-2007, 09:54 PM
  3. NEW Firmware 4.1.0
    By jloeken in forum Suggestions and Feedback
    Replies: 1
    Last Post: 11-16-2006, 07:37 AM
  4. Error trying to update Quadro16Xi
    By anestis in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 09-08-2006, 07:36 PM
  5. VM Settings page causes unstable error.
    By threebit in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 09-07-2006, 12:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts