Results 1 to 2 of 2

Thread: Busy call forwarding doesn't seem to work, no answer is fine?

  1. #1

    Default Busy call forwarding doesn't seem to work, no answer is fine?

    I'm having problems with busy call forwarding.

    I have extensions 11 through to 22 on a Quadro4Li.

    I would like it so that if extension 11 is on a call (busy), the caller is redirected to extension 13.

    I have set this in ext11's Caller ID Based Services, but it doesn't seem to work, the call never gets forwarded. I have also tried with call waiting turned off.

    No answer forwarding instead of Busy Call forwarding seems to work fine.

    Are there particular parameters/things which must be met so that busy call forwarding can take place?

    Note that call waiting is disabled on extension 11, and line appearance is set to 1.

    Thanks.
    Last edited by quadroconfusion; 04-27-2011 at 03:03 AM.

  2. #2
    Banned
    Join Date
    Jul 2006
    Location
    Dakabin
    Posts
    79

    Default

    Hey
    You could try turning on the call que feature for extn 11 in extn settings.
    Limit it to one call, record no message and have the overflow going to extn 13.
    Hope this helps
    Cheers
    Mike

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Redirect if no answer or busy?
    By diggyaustralia in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 09-08-2010, 05:59 PM
  2. forward call if E1 no answer or busy
    By walid in forum Tips and Tricks
    Replies: 11
    Last Post: 11-24-2008, 03:05 PM
  3. Busy Call Forwarding
    By sgroulx in forum 'How Do I' Questions
    Replies: 3
    Last Post: 02-20-2008, 02:47 AM
  4. port forwarding don?t work - SOLVED
    By ciasulamericana in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 10-20-2006, 06:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •