Results 1 to 7 of 7

Thread: Your system seems to be unstable...

  1. #1

    Question Your system seems to be unstable...

    Hi,

    I was just going through our Quadro 2x to look at changing some options, on clicking "General Information" on the hardware status page I was presented with the following error: "HTTP Error 500: Your system seems to be unstable. Please reboot it. In case this error reappears, please contact our customer support on www.epygi.com!"

    I've had this a couple of times with different 2x's - anyone know what maybe causing it or a fix?

    Boot loader 5.0.3/Release
    Firmware: 5.2.12/Release

    Thanks,

    Tom

  2. #2

    Default

    Refreshing the page and it will work correctly


    I am not sure why it is doing it, but it could be a problem with the web server for the Quadro nothing more.. it doesnt seem to effect the system at all...

    K

  3. #3
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Thats a kind of webserver problem (HTTP error 500 = "Server internal error"). Its either an error in Apache, or system timeout trying to access some hardware info.
    If it happen rarely, there is nothing dangerous at all (as Kevin told..), as webserver recovers itself pretty fast. If it happens all the time, you would need to contact Epygi tech support to find the reason (as the error text tells..).

    DVR

  4. #4

    Default

    Hi,

    As I previously worked as a developer I'm aware of HTTP errors - when the unit was first installed we didn't get any of these messages then recently we started to get them on our unit and on a client's unit. Looks like a call into Epygi maybe in order to check the units just in case.

    Thanks

  5. #5

    Default

    Please contact Epygi's technical support sending the system logs downloaded from Quadro immediately after HTTP recovery.

  6. #6

    Default

    Hi,

    We are having the same issue pretty frequently. We have seem it approx 10-15 times having had the epygi quadro 2xi less than 2 weeks. It doesn't seem to have any relation to which cgi is requested.

    It this a case for tech support? in which case how do we contact them? I can't see a way to get support other than the forum apart from paid support plans.

    Thanks

  7. #7

    Default

    Quote Originally Posted by crduklimited View Post
    Hi,

    We are having the same issue pretty frequently. We have seem it approx 10-15 times having had the epygi quadro 2xi less than 2 weeks. It doesn't seem to have any relation to which cgi is requested.

    It this a case for tech support? in which case how do we contact them? I can't see a way to get support other than the forum apart from paid support plans.

    Thanks

    Reseller / Distributor you went through to get the unit itself would be a first bet - someone in your country. But as I have posted before its an apache problem, not a hardware problem, just refresh the page and it will be fine - usually.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP - 2xi become unstable.
    By zero in forum Troubleshooting and Problems
    Replies: 8
    Last Post: 12-22-2008, 01:01 PM
  2. Paging system
    By phoenixschool in forum 'How Do I' Questions
    Replies: 2
    Last Post: 10-23-2006, 03:37 AM
  3. VM Settings page causes unstable error.
    By threebit in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 09-07-2006, 11:42 AM
  4. System Overloaded
    By pdiaz in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 07-27-2006, 08:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •