Results 1 to 5 of 5

Thread: No rinning when call forwarding

  1. #1

    Default No rinning when call forwarding

    I am forwarding a DID directly to an extension. The forwarding works but the caller does not hear any ringing. Only silence until the call is picked up . Any suggestions
    QuadroM8L latest firmward

  2. #2

    Default

    Turn the developer logs on and capture the call .. mark the logs before and after the call and look through to see where the problem is and adjust accordingly.

  3. #3

    Default

    There does not seem to be any problems . No errors recorded . Just no ringing heard by the calling party

  4. #4

    Default

    So in the SIP UA there were no issues recorded for the marked call ?

    Maybe its a probem with your handset.

    Kevin

  5. #5

    Default

    ITSP sip trunk not setup for SIP RINGING command . Contacted them and the change was made and everything is working.
    Thank you for your suggestions

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Call Forwarding
    By Telecom Dave in forum Installation
    Replies: 1
    Last Post: 07-02-2009, 05:29 AM
  2. Call Drops on Unconditional Call Forwarding
    By ASL-Support in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 03-09-2009, 04:51 AM
  3. Call forwarding :-(
    By paulk in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 12-11-2008, 09:06 AM
  4. Call Forwarding
    By jscobbie in forum 'How Do I' Questions
    Replies: 1
    Last Post: 12-20-2007, 01:15 AM
  5. Call hunting/ Call forwarding
    By CarpeDiem in forum Suggestions and Feedback
    Replies: 2
    Last Post: 12-21-2006, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •