Results 1 to 5 of 5

Thread: FXS port on unending Call state: Busy

  1. #1

    Default

    I have a Quadro 16X and one of the FXS (port 2) has stop working, going to System -> Status -> Line Status I can see that is on in ongoing call but the line at the users desk is dead and connecting to the quadro 16X directly to that FXS port has no tone

    This has happen before and the solution was to restart the quadro16X there has to be a better way than to reset the quadro?

    And what can we do to prevent this from happening again?

    the quadro16X is running: Boot loader: 3.0.32/Release
    Firmware Version: 4.1.18/Releasethe line status reads:

    Phone state:

    Off Hook


    Number of active calls:

    1


    First


    Call state:

    Busy


  2. #2
    Administrator
    Join Date
    Jun 2006
    Location
    United States
    Posts
    55

    Default

    If the call is active and connected to a call, then you may be able to terminate the call from the main login page. If this is a reoccuring problem then you will need to address this with Technical Support. There may be a certain call scenario that is unusual but is causing the line to hang. See if you can notice the recent activity on the FXS line just before it 'hangs'.

  3. #3

    Default

    hi!, I have the same problem...on a Quadro 2xi with firmware 4.1.22, and only a restart to the equipment resolves the situation....

  4. #4

    Default



    We have similar problems. Every so often a couple of our FXO are held up with it seems like a call relay (CR is on the statistics page) from an external number to another external number. We found one of our staff tried to call a number failed and tried to call another...those were the two numbers in question... Weird. It happens every so often and we only know about it because we run out of lines to call out with...

  5. #5

    Default

    Greenbox, your problem is quite different form Todash's problem (not sure about Nlucas). Todash's problem is FXS hung, while you have a problem with FXO lines. The reason of FXO open calls and the CallerID's with question marksis inyour Quadro configuration. Go throught "System Configuration Wizard" and see if your Regional Settings arecorrect and you have choosen correct locale/country for your Quadro. If it is correct, but you still have the same problem, then most likley your PSTN operator uses differentCallerID and Disconnect parameteres, than it'sincluded in Quadro for your country.You need do some captures on Quadro and send to Epygi Technical Support and they'll give you the correct parameters to put it on your device. Justsubmit a TSS ticket and Epygi Support guys will help you with this issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Phones state after restarting Quadro
    By guillermobmi in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 02-24-2008, 01:48 AM
  2. E1 busy tone error
    By afripayments in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 11-09-2007, 09:54 PM
  3. Failed Port?
    By stakano in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 08-29-2007, 09:15 AM
  4. Port forward
    By EL250a in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 06-18-2007, 06:44 PM
  5. busy signal
    By ttsrocky in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 01-23-2007, 08:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •