Results 1 to 6 of 6

Thread: Yealink handsets and blind transfer

  1. #1

    Default Yealink handsets and blind transfer

    Hi there, I have found an anomaly that causes a problem when yealink with any firmware to 100 is used in the following scenario.

    Yealink handsets - 2 x line appearance in the Quadro and 2 x lines on the handset - either by configuration through the Quadro or direct by handset.

    Call into PBX, Yealink extension answers and then transfers to another Yealink handset by blind transfer - transfer extension transfer.

    If the user does the above in quick succession there will be 2 x calls appearnig at the end users handset - 1 for the internal extension and the other as the transferred call.

    If the transferring party does this at slowly by waiting for internal ring before they depress the transfer for the last time, the call goes through as expected, 1 x call light flashes. This I can duplicate 100% of the time on any model of Yealink ( firmware tested 50 to 80 to 100 ) , I dont belive it is a bug with the Quadro other wise I would expect it to show up on other handset types.

    No fix for this that I know of apart from depressing the transfer slowly - anyone else found the same?

    Kevin

  2. #2

    Default

    Hello Kevin,
    which fw version of Quadro IP PBX are you using?

  3. #3

    Default

    Quote Originally Posted by Harutyun View Post
    Hello Kevin,
    which fw version of Quadro IP PBX are you using?
    5.2.28 on several 2xs, Yealinks seem to be the common demoninator...All other handsets appear to be working correctly.

    Kev

  4. #4

    Default

    Hi Kevin,

    I am installing a M26XI with Yealink handsets. Has this issue been sorted out? I would hate to start looking for nonsense.....

  5. #5

    Default

    No


  6. #6

    Default

    Hi Kevin,

    Just to let you know i have been running a yealink T28 and T20 on my M12 and they have worked absolutely fine.. Can transfer, pick up call ect...
    I dont know if anything has changed, but its working????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yealink DND /Autoprovision Issue
    By alliancesoftware in forum Hardware Interoperability
    Replies: 3
    Last Post: 02-01-2011, 08:49 AM
  2. Yealink Remote Phonebook
    By alliancesoftware in forum Hardware Interoperability
    Replies: 2
    Last Post: 01-26-2011, 06:58 PM
  3. Yealink Configuration
    By SITEL S.A in forum 'How Do I' Questions
    Replies: 3
    Last Post: 12-19-2010, 04:48 AM
  4. Quadro2x & Snom blind transfer REPOST
    By person in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 10-15-2007, 03:42 PM
  5. Quadro2x & Snom blind transfer issue
    By in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 12-31-1969, 07:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •