Results 1 to 3 of 3

Thread: 4.1.18 not showing display name on snom 3

  1. #1
    Member
    Join Date
    Nov 2006
    Location
    Melbourne, Australia
    Posts
    34

    Default

    I am just setting up a new 4x4 and have upgraded fw to 4.1.18fx. When I configure the display name of an extension, it is not displayed on the snom 360 phone (fw 6.5.1) . It just shows Ext.15 etc. It is not a phone issue as I watched the download of the config file using a sniffer, and that is what is being sent from the quadro.

  2. #2
    Member
    Join Date
    Nov 2006
    Location
    Melbourne, Australia
    Posts
    34

    Default



    I also discovered that on a snom 320 it shows the sip username, not the display name. So neither works correctly.


    ie using default auto-deployment setup, sip username is locext26


    After setting the display name on the extension to Jessica


    snom320 shows locext26 in the display


    snom360 shows Ext. 26 in the display


    Neither phone shows Jessica.


    I think this was working fine in 4.0.8

  3. #3

    Default



    When making call remote end will always seethe display name (CallerID)set on the Quadro "Extension Management"(not of the phone).


    To have Jessica on your screenyouneed toset "Display text for idle screen" field on Snom's web GUI ("Login" tab) to "Jessica".


    In the upcoming releases the display name will be same onthe phone and Quadro.



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. display name
    By nds@netdreamsystems.com in forum General Discussions
    Replies: 0
    Last Post: 01-27-2018, 06:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •