Results 1 to 3 of 3

Thread: Siemens C475 IP phone registration failed!

  1. #1
    Junior Member
    Join Date
    Jan 2011
    Location
    Melbourne, Australia
    Posts
    10

    Unhappy Siemens C475 IP phone registration failed!

    I'm quite new to VOIP/SIP so forgive me if this is a n00b error.

    I'm trying to get a Siemens C475 IP phone connected to an Epygi Quadro 2x VOIP device. I'm getting "Registration Failed".

    These are my settings on the Epygi:

    http://wisp.homelinux.net/ep1.png
    http://wisp.homelinux.net/ep2.png

    And these on the phone:

    http://wisp.homelinux.net/ep3.png
    http://wisp.homelinux.net/ep4.png
    http://wisp.homelinux.net/ep5.png

    Not: The "Proxy Server" I've put down the IP address of the Epygi device. I've also tried moving it to the Registar field and also having it in both fields. No success.

    I've tried refreshing the browser after applying settings (I read in another thread here that a Siemens device refreshes instantly and doesn't allow time for registration).

  2. #2
    Junior Member
    Join Date
    Jan 2011
    Location
    Melbourne, Australia
    Posts
    10

    Default

    I got it fixed.

    I changed the Username to Melbourne instead of that number@epygi etc.

  3. #3
    Mallie98
    Guest

    Default

    After turning everything away and switching back again upon today, it labored for an hour again and went back to "Provider Enrollment Failed".
    I also found that while it functions, it only receives in coming phone calls, as well as even though it seems as though it rings whenever I'm making an away going phone, absolutely nothing transpires with the actual land line or cellular I'm phoning.

    I've simply switched this back again about this night as well as was checking through your settings as well as amended my own to complement. This proceeded to go straight to "Provider Enrollment Failed" and is still there Thirty minues within.

    For SJPhone -- I'm afriad I've no clue whether it works or otherwise as I have only the actual C475IP and absolutely nothing in order to connect into the Computer to check on it with and to be truthful, I am all a little confused by it as well as what it does anyhow! I authorized along with VoIPfone today and have right now down loaded the Zoiper Softphone they suggested and had to join up the accounts on there -- some thing I have dirty with the SJPhone therefore am guessing I have not really arrange it correctly?!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unauthorized IP phone registration rejected
    By denismatte in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 11-03-2010, 09:04 PM
  2. IP Phone registration lost
    By Siplify in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 09-21-2010, 01:29 AM
  3. Snom phone losing registration
    By Commdude in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 06-16-2010, 04:05 AM
  4. IP phone has lost registration. Reason: Timeout occ
    By itacave in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 02-05-2010, 02:29 PM
  5. Asterisk registration failed on sip.epygi.com
    By MefhigosetH in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 09-30-2009, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •