Results 1 to 5 of 5

Thread: Trouble with Remote phone, strange occurances

  1. #1

    Question Trouble with Remote phone, strange occurances

    Hi all,

    I know this is one of those topics that there is a lot posted. I have read most but still can't figure out what is wrong. Also have done a lot of testing a tweaking.

    Here's the setup.
    2 remote phones, both Snom 360's
    1 works great one has issues.

    Quadro is behind a firewall. Calls to it and regular extensions working fine.
    Remote that is working is behind a basic Linksys router.
    Snom set up with external register, Quadro set to handle RTP proxy and Symmetrical RTP.
    Stun is not in use. RTP port 49150-60, sip via 5060

    Remote not working configured exactly the same execpt behind a clearOS server/Firewall. sip_nat_ip module disable.
    Phone is set up identically except for username and password.

    Here's the strange part.
    Phone registers fine.
    Phone can call internal extension fine.
    phone can call outside fine.
    Calls to phone get the blank air for 25 seconds and then drop into voicemail.
    Sip trace shows call never gets to the phone. Quadro sip log shows the invites going out but no answer.

    Does anyone have any suggestions for correcting this. (Note I have had it work the exact opposite way as well. No calls out, all calls in working!)
    This phone used to work for both incoming and outgoing calls. The firewall crashed and network was upgraded by DSL provider. Suggestions?
    Thanks, Paris

  2. #2

    Default

    Hi,

    I ve got the same issue.
    My customer is using a Quadro 4x on the main site, and multi remote extension all across australia (~10).
    Everything works fine during 18months but they had a power outage on the main site, nothing big just a cut during few hours.
    After the Quadro reboot the issue appeared for all the remote extension connected.

    telephony design :
    Main site : DSL router on bridge mode>wan port of Quadro 4x>lan port to POE switch>Snom phones
    Remote site : dsl modem/router>snom 300 phone. Port forwarding ok on all routers :SIP : 5060tcp/udp, RTP : UDP 6000 to 6100

    ISSUE :
    All RE are registered fine and can make outbound/inbound calls and also call/received calls from the local extension from the main site.
    But when you try to make calls between RE it goes straight to the voicemail.
    After ages of testing, it looks like the quadro couldn't find registered the called RE so it forward to the voice mail. But there are all registered!!!
    The worst is, I set up a remote extension on my office connected to the Quadro of the customer, and during the first hour it worked perfectly. but after more that an hour, when I called from another RE, it went to the voicemail.

    I'm sure that is a NAT/ network issue but it s too deep for me. It s look like there is a timeout in the network somewhere which deny the incoming call from another RE.
    The thing is everything worked find during 18 months, no changes were made.

    Is there anyone got an idea ?

    Thanks,

    Thomas

  3. #3
    Banned
    Join Date
    Jul 2006
    Location
    Dakabin
    Posts
    79

    Default

    hey thomas
    what version firmware are u running?
    what stun server are u using?
    are u using nat static address?
    i'll call u tomorrow ok?
    cheers

  4. #4

    Default



    Padawan becomes the Master



    Must have a good teacher

  5. #5

    Default

    Tks guys,

    I finally resoleve this issue by doing this :

    -DSL/Router or firewall on the remote sites :
    Those ports forwarding have to be configure for the NAT :
    SIP : 5060 to 5070 forward to the @IP of the IP phone
    RTP : 6000 to 6100 forward to the @IP of the IP phone
    STUN : 3478 to 3479 forward to the @IP of the IP phone

    -User extension (remote extension settings) :
    Enable RTP proxy
    Symetric RTP ticked

    -On the IP Phone web page settings :
    For SNOM :
    *NAT Identity Settings :
    Offer ICE : on
    STUN server : stun.epygi.com:3478
    STUN interval : 300
    STUN timeout : 120
    *Registration timeout (Identity > SIP) :
    Proposed Expiry : 300
    Reboot the phone

    And it works fine, don t know for how long!!!!hope forever

    cheers,

    toma

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remote IP Phone cannot register
    By tsim in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 02-23-2012, 02:34 AM
  2. Remote Ip phone
    By AB in forum 'How Do I' Questions
    Replies: 13
    Last Post: 11-24-2011, 05:05 PM
  3. Remote phone(easiest to config)
    By serviplexSIP in forum 'How Do I' Questions
    Replies: 9
    Last Post: 06-09-2009, 06:29 AM
  4. Authentication trouble
    By ssteiner in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 10-14-2007, 05:30 PM
  5. Trouble in eth (lan)
    By ciasulamericana in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 02-13-2007, 08:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •