Results 1 to 5 of 5

Thread: Problem with Mail Settings

  1. #1

    Unhappy Problem with Mail Settings

    Hello,

    I've a problem with the configuration of de mail server. I use a google account but when I send a test mail the system fall down.

    Thanks.

    This is the log:

    Feb 3 17:15:55 centralitamadrid user.err cgiframework.cgi[12938]: '/mail.cgi - System Mail Settings' got signal 15 = SIGTERM
    Feb 3 17:15:55 centralitamadrid syslog.info duplicates detected. suppressing...
    Feb 3 17:15:55 centralitamadrid user.err cgiframework.cgi[12938]: '/mail.cgi - System Mail Settings' got signal 15 = SIGTERM
    Feb 3 17:15:55 centralitamadrid syslog.info duplicates detected. suppressing...
    Feb 3 17:15:56 centralitamadrid user.err cgiframework.cgi[12938]: '/mail.cgi - System Mail Settings' got signal 15 = SIGTERM
    Feb 3 17:15:56 centralitamadrid syslog.info duplicates detected. suppressing...
    Feb 3 17:15:58 centralitamadrid user.err cgiframework.cgi[12938]: '/mail.cgi - System Mail Settings' got signal 15 = SIGTERM
    Feb 3 17:15:58 centralitamadrid syslog.info duplicates detected. suppressing...
    Feb 3 17:16:14 centralitamadrid user.notice init.d: httpd: started
    Feb 3 17:16:14 centralitamadrid local7.warn fcgi-[14596]: [warn] FastCGI: server "/home/httpd/cgimains.cgi" started (pid 14597)
    Feb 3 17:16:19 centralitamadrid user.err cgimains.cgi: Error opening file "/mnt/flashfs/adminpass" : No such file or directory
    Feb 3 17:18:17 centralitamadrid user.info cgimains.cgi: NLS: loading msg catalog es_ES
    Feb 3 17:21:10 centralitamadrid user.info cgimains.cgi: NLS: loading msg catalog C
    Feb 3 17:21:15 centralitamadrid user.info cgimains.cgi: NLS: loading msg catalog es_ES
    Feb 3 17:21:15 centralitamadrid user.info cgimains.cgi: NLS: loading msg catalog C

  2. #2

    Default

    If you are using the latest Quadro firmware then the problem can be with the SMTP server port number: 465. The gmail SMTP server requires secure connection, and the Quadro email client works only with port 587. To configure the Quadro's client with gmail account you should configure SMTP server port number 587.
    See also http://support.epygi.com/forum/showthread.php?t=3128&highlight=gmail

  3. #3

  4. #4

    Default

    I try with the port 587 but the problem continue. When I send a test I have this message:

    SMTPclient: server replied with an error: 530 5.7.0 Must issue a STARTTLS command first. 21sm1175274fav.41
    smtp.gmail.com --> 220 mx.google.com ESMTP 21sm1175274fav.41
    smtp.gmail.com <-- EHLO centralitamadrid.moleiro-madrid.com
    smtp.gmail.com --> 250-mx.google.com at your service, [80.32.124.53]
    smtp.gmail.com --> 250-SIZE 35651584
    smtp.gmail.com --> 250-8BITMIME
    smtp.gmail.com --> 250-STARTTLS
    smtp.gmail.com --> 250 ENHANCEDSTATUSCODES
    smtp.gmail.com <-- AUTH LOGIN ZmVybmFuZG9tb3JhbGVzQG1vbGVpcm8uZXM=
    smtp.gmail.com --> 530 5.7.0 Must issue a STARTTLS command first. 21sm1175274fav.41

  5. #5

    Default

    You need to use latest Quadro PBX firmware, later that N 5.2.22, as compabitility with gamil was added starting from that version.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FXO cfg settings
    By coimsamx in forum Problem Report
    Replies: 2
    Last Post: 03-29-2011, 01:53 AM
  2. Profiles for voice mail settings.
    By Leeinsa in forum Installation
    Replies: 1
    Last Post: 04-08-2010, 04:27 AM
  3. Hotcall Settings Problem no Location Countries
    By waipapaeyecare in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 03-12-2010, 11:58 AM
  4. Voice mail : Just a message with no voice mail
    By flag2000 in forum 'How Do I' Questions
    Replies: 3
    Last Post: 06-23-2009, 07:12 AM
  5. codec settings
    By mheller in forum Suggestions and Feedback
    Replies: 7
    Last Post: 11-26-2007, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •