Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Suddenly no sip registration

  1. #11

    Default

    Should I buy a new router? If so, which one is especially useful for VOIP traffic?

    I use the Billion range of Routers .. they appear to work well in the several places that I have used them including my office.

    http://www.billion.com/product/product.html

  2. #12

    Default

    Thanks, Kevin for the recommendation. Unfortunately, the Billion Range is not available in my neck of the woods. I ordered a:

    WRVS4400N Wireless-N GB Router Cisco Small Business (Linksys Business Series)

    For me, the most important features were:

    1. VOIP support, extensive NAT support
    2. 1 Gb Switch
    3. VPN support (to connect a softphone from a distance)
    4. QoS

    It should arrive tomorrow. I will post the result ASAP.

  3. #13

    Default Problem still unsolved!!!!!!!!!!!!

    I received the new router today and installed it (WRVS4400N Wireless-N GB Router Cisco Small Business). All equipment in the network operate normally except for the EPYGI QUADRO 2Xi!

    The same error:
    17:39:43 Registering user 2xxxxxxx0 on server sipgate.de
    17:39:43 SipRegDlg::OnRegister # 2xxxxxxx0@sipgate.de:5060, reg:1, rr:0, id: (empty), pswd:exist, info:[OP#sipgate.de:5060][NP#0:60]
    17:39:43 SipDlg::AddServerParams # Equal outbound params in primary server params, must discard outbound params # OID: 172
    17:39:43 SipDlg: DetermineInitTarget # Call to primary server # OID: 172
    17:39:43 TargetQualifier::QualifyTargets # Try to qualify targets for dest sipgate.de # OID: 172
    17:39:43 TQAgent::UAMsgProc # Resolved addresses for host sipgate.de via default dns
    DEST: 217.10.79.9 UDP Port: 5060 TTL: unknown
    17:39:43 SipDlg: DetermineTarget # Wait for resolving destination: sipgate.de # OID: 172
    17:39:43 TargetQualifier::NatHandling # Wait response from NATAgnet # OID: 172
    17:39:43 TargetQualifier::NATAgentMsg # Got NAT response: 'fail to get NAT mapping' # ID: 5568761751686051221
    17:39:43 SipRegDlg::TQMsgProc # Got failure msg from TQAgent for destination: sipgate.de # OID: 172
    17:39:43 Registering error (Incorrect remote address), move to terminate state # OID: 172
    17:39:43 SipRegDlg::SetRegNextTimer # Next registration will be in 96 seconds # OID: 172

    In short, still "fail to get NAT mapping"

    On the router I have port 5060 forwarded to the ip address of the Quadro:

    Port Range Forwarding
    Application Epygi
    Start 5060
    End 5060
    Protocol: both
    IP Address: <ip address of Quadro>
    Enable: yes

    So why does the Quadro 2 xi fail to get NAT mapping??????

    I already spent USD 200 on a new router

  4. #14

    Default

    try to configure the NAT traversal manually, it is cheaper than $200.
    On your router forward port 5060 to IP address and port 5060 of Quadro.
    On Quadro configure the following:
    - on "Telephony -> SIP Settings" page set UDP Port: 5060
    - on "Telephony -> NAT Traversal Settings -> SIP Parameters" select Use manual NAT Traversal
    - on the same page, below, in "Mapped Host" and "Mapped Port" enter the external IP address of your router and port 5060 correspondingly
    - on "Telephony -> NAT Traversal Settings -> RTP Parameters" select Use manual NAT Traversal
    - on the same page, below, in "Mapped Host" and "Mapped Port" enter the external IP address of your router and port 5060 correspondingly

    If it works, you can continue with investigation of the STUN issues.

  5. #15

    Default

    Hrant, thank you for your suggestion!

    Quote Originally Posted by hrant View Post

    On Quadro configure the following:

    - on "Telephony -> NAT Traversal Settings -> RTP Parameters" select Use manual NAT Traversal
    - on the same page, below, in "Mapped Host" and "Mapped Port" enter the external IP address of your router and port 5060 correspondingly
    in "mapped port" I need to enter a port range. When I enter 5060 until 5060, I get the following error:

    Error: RTP/RTCP port range must be less or equal to mapped RTP/RTCP port range for NAT

    So what should be the Mapped Port Range?

  6. #16

    Default

    Quote Originally Posted by keeskoets View Post
    Hrant, thank you for your suggestion!



    in "mapped port" I need to enter a port range. When I enter 5060 until 5060, I get the following error:

    Error: RTP/RTCP port range must be less or equal to mapped RTP/RTCP port range for NAT

    So what should be the Mapped Port Range?

    on "Telephony -> NAT Traversal Settings -> RTP Parameters" select Use manual NAT Traversal
    - on the same page, below, in "Mapped Host" and "Mapped Port" enter the external IP address of your router and port 5060 correspondingly


    That should have read 6000 - 6099 I think

    Kev

  7. #17

    Default

    After adding the range as suggested by Kevin, I get a the following (different) message this time:

    Registering error (Can't send SIP REGISTER message), move to terminate state

    The system log is as follows:

    08:46:58 TLayer::ErrToTU # Error: Can't send message # TID: 104 # DID: 103
    08:46:58 SipRegDlg::TLErrProc # Got error from TL: Can't send message # OID: 103
    08:46:58 Registering error (Can't send SIP REGISTER message), move to terminate state # OID: 103
    08:46:58 SipRegDlg::SetRegNextTimer # Next registration will be in 96 seconds # OID: 103
    08:46:59 User registration timer fires # ID: 50
    08:46:59 Registering user 2xxxxxxx0 on server sipgate.de
    08:46:59 SipRegDlg::OnRegister # 2xxxxxxx0@sipgate.de:5060, reg:1, rr:0, id: (empty), pswd:exist, info:[OP#sipgate.de:5060][NP#0:60]
    08:46:59 SipDlg::AddServerParams # Equal outbound params in primary server params, must discard outbound params # OID: 105
    08:46:59 SipDlg:: DetermineInitTarget # Call to primary server # OID: 105
    08:46:59 TargetQualifier::QualifyTargets # Try to qualify targets for dest sipgate.de # OID: 105
    08:46:59 TQAgent::UAMsgProc # Resolved addresses for host sipgate.de via default dns
    DEST: 217.10.79.9 UDP Port: 5060 TTL: unknown
    08:46:59 SipDlg:: DetermineTarget # Wait for resolving destination: sipgate.de # OID: 105
    08:46:59 TargetQualifier::NatHandling # Wait response from NATAgnet # OID: 105
    08:46:59 TargetQualifier::NATAgentMsg # Got NAT response: 'apply NAT mapping' (82.136.73.129:5060) # ID: 5568995552525380208
    08:46:59 SipRegDlg::TQMsgProc # Got success msg from TQAgent for destination: sipgate.de # OID: 105
    08:46:59 Try to send SIP message # (02/02/2011 07:46:59:132 GMT) # UDP # 639 bytes # buff size 0 # from: 192.168.1.160:5060 # to: 217.10.79.9:5060

    ***************************** SIP message buffer start *****************************
    REGISTER sip:sipgate.de SIP/2.0
    Via: SIP/2.0/UDP 82.136.73.129:5060;rport;branch=z9hG4bKEPSVBUS39f8 2881-7b07-4e96-8cb5-a111178c8d23
    To: "Sipgate.de -0 (added by VoIP Carrier Wizard)" <sip:2xxxxxxx0@sipgate.de>
    From: "Sipgate.de -0 (added by VoIP Carrier Wizard)" <sip:2xxxxxx0@sipgate.de>;tag=1296632572fed689f1-248a-4e99-b994-10c696f2ca18
    CSeq: 3 REGISTER
    Call-ID: 34fd267a-eea7-4d37-809c-8afb8dd00dd5...ygi-config.loc
    Contact: "Sipgate.de -0 (added by VoIP Carrier Wizard)" <sip:2xxxxxxx0@82.136.73.129:5060>;expires=3600
    User-Agent: Epygi Quadro SIP User Agent/v5.1.19 (QUADRO-2X)
    Max-Forwards: 70
    Content-Length: 0

    ***************************** SIP message buffer end ******************************

    08:46:59 NetAgent::SendMessage # UDP send error
    08:46:59 TLayer::ErrToTU # Error: Can't send message # TID: 106 # DID: 105
    08:46:59 SipRegDlg::TLErrProc # Got error from TL: Can't send message # OID: 105
    08:46:59 Registering error (Can't send SIP REGISTER message), move to terminate state # OID: 105
    08:46:59 SipRegDlg::SetRegNextTimer # Next registration will be in 96 seconds # OID: 105

  8. #18

    Default

    DEST: 217.10.79.9 UDP Port: 5060 TTL: unknown

    Well that is interesting...

    Do u want me to take a remote look at it ? free bee

    K

  9. #19

    Default

    Thank you for your offer! I'll send you the details per PM

  10. #20

    Default

    I would be happy with advice from anybody else as well!

    I just activated one SIP account from epygi.com just to see what happens but as with all other 5 accounts, I get the following message:

    Registering error (Can't send SIP REGISTER message)

    Perhaps it's easier to pick out the problem with a known SIP provider

    Here is the system file:

    22:12:53 User registration timer fires # ID: 9
    22:12:53 Registering user 79xxxx11 on server sip.epygi.com
    22:12:53 SipRegDlg::OnRegister # 7xxxxx11@sip.epygi.com:5060, reg:1, rr:0, id: (empty), pswd:exist, info:[NP#0:60]
    22:12:53 SipDlg:: DetermineInitTarget # Call to primary server # OID: 9555
    22:12:53 TargetQualifier::QualifyTargets # Try to qualify targets for dest sip.epygi.com # OID: 9555
    22:12:53 SipDlg:: DetermineTarget # Wait for resolving destination: sip.epygi.com # OID: 9555
    22:12:53 TQAgent::UAMsgProc # Resolved addresses for host sip.epygi.com via default dns
    DEST: 74.54.85.200 UDP Port: 65535 TTL: unknown
    22:12:53 TargetQualifier::NatHandling # Wait response from NATAgnet # OID: 9555
    22:12:53 TargetQualifier::NATAgentMsg # Got NAT response: 'apply NAT mapping' (82.136.73.129:5060) # ID: 5569203231374737372
    22:12:53 SipRegDlg::TQMsgProc # Got success msg from TQAgent for destination: sip.epygi.com # OID: 9555
    22:12:53 Try to send SIP message # (02/02/2011 21:12:53:880 GMT) # UDP # 525 bytes # buff size 0 # from: 192.168.1.160:5060 # to: 74.54.85.200:5060

    ***************************** SIP message buffer start *****************************
    REGISTER sip:sip.epygi.com SIP/2.0
    Via: SIP/2.0/UDP 82.136.73.129:5060;rport;branch=z9hG4bKEPSVBUSdc2e 5c2b-de9d-4c49-afe3-70b42346a378
    To: "DECT" <sip:7xxxxx11@sip.epygi.com>
    From: "DECT" <sip:7xxxxx11@sip.epygi.com>;tag=1296632572300ca7a 7-bba0-4b06-b7c5-cda935177e4e
    CSeq: 2 REGISTER
    Call-ID: 34b89f92-c9e8-4b73-bc06-29acef6cb7bd...ygi-config.loc
    Contact: "DECT" <sip:7xxxxx11@82.136.73.129:5060>;expires=3600
    User-Agent: Epygi Quadro SIP User Agent/v5.1.19 (QUADRO-2X)
    Max-Forwards: 70
    Content-Length: 0

    ***************************** SIP message buffer end ******************************

    22:12:53 NetAgent::SendMessage # UDP send error
    22:12:53 TLayer::ErrToTU # Error: Can't send message # TID: 9556 # DID: 9555
    22:12:53 SipRegDlg::TLErrProc # Got error from TL: Can't send message # OID: 9555
    22:12:53 Registering error (Can't send SIP REGISTER message), move to terminate state # OID: 9555
    22:12:53 SipRegDlg::SetRegNextTimer # Next registration will be in 96 seconds # OID: 9555
    Last edited by keeskoets; 02-02-2011 at 03:52 PM. Reason: Blank out user name!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FXO and 16X lost registration
    By jorgeirisa in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 11-29-2010, 09:22 AM
  2. unable to add 2nd SIP registration
    By mya in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 09-17-2010, 01:00 PM
  3. Loosing Sip Registration
    By DarraghHogan in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 08-06-2010, 07:11 PM
  4. SIP Registration
    By mark.daniel in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 06-18-2009, 12:16 PM
  5. Phone Call ends Suddenly
    By ipgsi2x in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 04-11-2007, 09:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •