Results 1 to 3 of 3

Thread: voicemail smtp locally wan side

  1. #1

    Default voicemail smtp locally wan side

    Hi epygi-ists

    I have been unable to resolve an issue with my Q6L. My issue relates to the wan side of my q6L being unable to resolve the address of my smtp server on the local network. latest available firmware applied.

    phones (all fixed ip) on subnet on lan side epygi, dhcp off on epygi lan side (separate POE switch for my simple mind).

    on wan side, epygi (fixed ip 192.168.2.30 255.255.255.0) cabled to a router port at 192.168.2.1, set as gateway. mail server at 192.168.2.250. I cannot ping it (epygi firewall off or on)! so currently my voicemail goes out to my isp mail box then back to my mail server, which seems clunky.

    I expect when the epygi can see the server, the voicemail may work locally.

    is there a static route i need to create somewhere?
    do i need to setup a separate route to the email server from the lan side instead (second nic installed in server ready)?

    Regards
    Chris
    Last edited by chrisr@cmrowling.com; 12-11-2010 at 05:01 AM.

  2. #2

    Default

    If you cannot ping the server address from Quadro's System -> Networking Tools page then probably the problem is on your router. Also, double check the server settings on System -> System Mail Settings page. You don't need any special static rout on Quadro.

  3. #3

    Default

    Hi all

    the problem was solved by plugging in lan side cable to wan side local network (go figure) as per suggestion by ks for appropriate network setup.

    does not seem logical to me (I infer the epygi lan side network involved in smtp) but i cannot argue with success that the packets now get to the right place on the wan side of the epygi.

    cheers
    chris

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Voice mails not going to SMTP server
    By scireq in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 10-23-2008, 05:54 AM
  2. Watched Extension mode - side effect.
    By ccomley in forum 'How Do I' Questions
    Replies: 12
    Last Post: 10-01-2008, 09:18 AM
  3. SMTP test mail fails
    By mobidutch in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 03-17-2008, 10:09 AM
  4. How to access a file server from the LAN side
    By max.siegrist in forum 'How Do I' Questions
    Replies: 3
    Last Post: 03-07-2008, 01:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •