Results 1 to 3 of 3

Thread: onesided audio after transfer or hotcall on 4x running 5.2.12

  1. #1

    Exclamation onesided audio after transfer or hotcall on 4x running 5.2.12

    We have a 4x running 5.2.12 using AASTRA 57i(s) and 57 plus a linksys spa962

    When we transfer a call the audio goes to oneway (one sided) we can hear the caller but they can not hear us.

    If we use hotcall from outlook to make the call we also get only one way audio (oneside) we hear them they do not hear us.

    In both cases if you put the call on hold and take it back off the call goes back to two way

    Any ideas?

  2. #2

    Default

    If you use an anlaogue telephone plugged into one of the fxs ports does the same thing happen ?

  3. #3

    Default one way voice after transfer

    I am not sure we don't have any to try, I'll track one down and give it ago

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. One sided Audio on External Transfer to Mobile Phones
    By esscom in forum Troubleshooting and Problems
    Replies: 10
    Last Post: 11-15-2010, 05:59 AM
  2. 1 way Audio on transfer
    By AaronPearl in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 09-24-2009, 03:13 PM
  3. Hotcall without id
    By ayenacom in forum 'How Do I' Questions
    Replies: 1
    Last Post: 10-21-2008, 04:21 AM
  4. 3PCC Running on the Quadro6L
    By jloeken in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 11-08-2007, 01:49 PM
  5. No audio after Transfer.
    By threebit in forum Troubleshooting and Problems
    Replies: 16
    Last Post: 09-27-2006, 07:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •