Results 1 to 5 of 5

Thread: Quadro 4x SASY-SOHO-0101-0100 latest firmware

  1. #1

    Default Quadro 4x SASY-SOHO-0101-0100 latest firmware


    I received a second hand Quadro 4x model number: SASY-SOHO-0101-0100

    Currently running firmware version 2.3.66.

    I need to know the latest firmware available for this model.

    Thank you!

  2. #2


    I am pretty sure this should be ok with 5.1.39


  3. #3


    Quote Originally Posted by KSComs View Post
    I am pretty sure this should be ok with 5.1.39

    Thank you for the reply. I am trying to install version 2.4.50 and I receive the following message "Error: The uploaded image is not valid." (Print screen attached). Also tried other versions (3.0.26, 4.1.33) with same result.
    Attached Images Attached Images

  4. #4


    ok looked at the file area again and it states now on every file including the archives - Description: All models except: SASY-SOHO-0101-0100;

    You will have to send a pm to the Epygi guys themselves and ask for a version that will work with your 4x ... I checked everywhere I could on the File area and there isnt a file compatible or even information for me to give you any more hints ...



  5. #5
    Join Date
    Jun 2006
    United States


    Yes, it seems that this unit is very old. I will send a separate email to discuss this issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quadro 4Li firmware
    By lambsons in forum General Discussions
    Replies: 2
    Last Post: 07-22-2010, 10:07 PM
  2. Quadro 5.1.21 firmware
    By woods in forum Announcements
    Replies: 2
    Last Post: 07-12-2009, 08:20 PM
  3. Call statistics not showing after call forward latest firmware.
    By threebit in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 06-30-2008, 11:59 AM
  4. Upgrading to latest 16xi firmware.
    By paulk in forum 'How Do I' Questions
    Replies: 2
    Last Post: 01-11-2008, 04:09 AM
  5. Latest firmware 4.1.33 very slow with AA
    By jetsupport in forum Troubleshooting and Problems
    Replies: 2
    Last Post: 09-04-2007, 07:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts