Results 1 to 4 of 4

Thread: Remote IP Phone cannot register

  1. #1

    Default Remote IP Phone cannot register

    I am having a 'strange' problem. I replicated the settings of one remote Yealink T28P that was working fine but cannot understand why this particular IP phone at a different location failed. The log is as follows, EXTIP_1 is the IP address of that location and SIP_IPQUAD is that of my Quad M8L:

    ++++++++++++
    ***************************** SIP message buffer start *****************************
    SIP/2.0 401 Unauthorized
    Via: SIP/2.0/UDP 192.168.1.15:5062;rport=63387;received=EXTIP_1;bra nch=z9hG4bK1672107140
    To: "uh350rA" <sip:uh350r@SIP_IPQUAD>
    From: "uh350rA" <sip:uh350r@SIP_IPQUAD>;tag=138158770
    CSeq: 909 REGISTER
    Call-ID: 1319508916@192.168.1.15
    Server: Epygi Quadro SIP User Agent/v5.2.7 (QUADROM-8L/26X/12LI/26XI)
    WWW-Authenticate: Digest realm="quadro",nonce="a8bae88e8a02aeb142ae624fd01e af3b",opaque="1285715824"
    Content-Length: 0

    ***************************** SIP message buffer end ******************************

    09:17:36 Receive SIP message # (28/09/2010 23:17:36:037 GMT) # UDP # 534 bytes # buff size 1 # from: EXTIP_1:63387 # to: 192.168.0.80:5060

    ***************************** SIP message buffer start *****************************
    REGISTER sip:SIP_IPQUAD SIP/2.0
    Via: SIP/2.0/UDP 192.168.1.15:5062;rport;branch=z9hG4bK1672107140
    From: "uh350rA" <sip:uh350r@SIP_IPQUAD>;tag=138158770
    To: "uh350rA" <sip:uh350r@SIP_IPQUAD>
    Call-ID: 1319508916@192.168.1.15
    CSeq: 909 REGISTER
    Contact: <sip:uh350r@192.168.1.15:5062>
    +++++++++++++++++++++++++

    Some guidance to resolve this is much appreciated.

  2. #2

    Default

    Did you find out any information, I am having the same problem that you are.

  3. #3

    Default

    Not sure if this was the solution but when we re-booted the router at the remote side, the issue was resolved.

  4. #4

    Default

    Hi,
    This surely is a solution Seems some settings of port forwarding on the router were applied after the reboot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remote Ip phone
    By AB in forum 'How Do I' Questions
    Replies: 13
    Last Post: 11-24-2011, 04:05 PM
  2. Soft phone can't register
    By medoneit in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 01-20-2010, 07:18 AM
  3. Polycom Soundpoint 501 as remote phone
    By AaronPearl in forum Hardware Interoperability
    Replies: 2
    Last Post: 11-09-2009, 11:30 AM
  4. Epygi with remote snom phone
    By jrtorres in forum 'How Do I' Questions
    Replies: 1
    Last Post: 08-18-2009, 09:24 AM
  5. Remote phone(easiest to config)
    By serviplexSIP in forum 'How Do I' Questions
    Replies: 9
    Last Post: 06-09-2009, 05:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •