Some of you has tried the last firmware of snom 8.4.18 with the last firmware of Epygi 5.2.9?
Did you find any compatibility problems?