Results 1 to 6 of 6

Thread: problem in SIP User Agent

  1. #1

    Default problem in SIP User Agent

    My quadro doesn’t allow any connection and the sip user show me a message of TLayer # Local queue for NetAgent is full. What does mean this message.


    t is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full
    21:25:43 TLayer # Local queue for NetAgent is full

  2. #2

    Default

    This can happen in some very rare cases when messaging between some two internal software modules somehow corrupts(two modules can't talk to each other).

    Most probable reason of this can be unsuccessful voice subsystem restart.

    Quadro restart(to make a clean start of voice subsystem) should resolve the issue.

  3. #3

  4. #4

    Default

    doing it again. I reset it again without connecting to the internet works well. But when I connect to the internet the PBX does the same problem and I dont have any sip connectivity.

  5. #5

    Default

    Another suspect is that probably your Quadro is under SIP registration attack. Disconnect Quadro WAN and look on Quadro events connecting from the LAN side. If you see there many "IP Phone registration failed" events from the same IP and using different usernames, than it is an attack.

    Placing many and frequent registers by hackers can bring Quadro to heavy loaded state.
    You should properly arrange your security using Firewall(allow SIP Access only for trusted hosts).

  6. #6

    Default

    Thank
    connect it behind a router to fix this problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. User interface and manual
    By uspnetworks in forum Suggestions and Feedback
    Replies: 6
    Last Post: 01-26-2011, 03:55 AM
  2. No leading zero bug in sip user name
    By hsi.net.au in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 12-15-2008, 09:43 PM
  3. User Defined Group - URL
    By timmeah in forum Troubleshooting and Problems
    Replies: 7
    Last Post: 10-29-2008, 04:32 PM
  4. Hotcall without user id
    By ayenacom in forum 'How Do I' Questions
    Replies: 1
    Last Post: 10-21-2008, 10:42 AM
  5. Intercom in User settings
    By ssteiner in forum Installation
    Replies: 19
    Last Post: 02-13-2008, 02:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •