Results 1 to 5 of 5

Thread: Delay when answering a call

  1. #1

    Default Delay when answering a call

    We are experiencing a issue on 3 sites (16x, 2x models) where when answering an incoming call it takes a while to hear the calling party. However the calling party can hear you and starts saying hello while you ignore them. We have found a common denominator of it always being on ISDN line. We have discovered rebooting the device causes the problem to go away for a few days. The problem only started at the first site about 6months to a year ago. It seems that the older software does not do this problem.

    Any ideas or experience with this?
    Last edited by interq; 09-09-2010 at 10:06 AM.

  2. #2
    Senior Member
    Join Date
    Mar 2008
    Location
    South Africa
    Posts
    110

    Default

    Hi There,

    I have been having a similar issue at various sites, all with ISDN lines as well, only started happening on the later firmware releases.

    I first thought it was a codec issue using G711 with too much traffic over the local network causing a delay, but even with changing to the G729A codec the problem still is there.

    I haven't resolved it myself, so i'm very interested in what the Epygi Guru's have to say....

    regards,

    Shaun

  3. #3

    Default

    Could you submit the ticket to Epygi's support attaching the system logs from Quadro after making the test call. In the ticket please describe the call details (calling and called numbers, the call path, delay duration, etc.). Having that infomation Epygi's support team will investigate and advise.

    thanks,
    hrant

  4. #4
    Senior Member
    Join Date
    Mar 2008
    Location
    South Africa
    Posts
    110

    Default

    Hi Hrant,

    I have opened up a ticket for this, # 8621.

    To Interq: What country are you in?

    regards,

    Shaun

  5. #5

    Default Reply to Lambson

    We also in South Africa.

    I will submit a ticket the moment I get another issue....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 12-05-2011, 02:15 PM
  2. Delay when transferring a call
    By interq in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 02-26-2010, 09:54 AM
  3. RX Delay
    By AaronPearl in forum General Discussions
    Replies: 2
    Last Post: 11-12-2009, 03:04 PM
  4. options on auto attendant answering
    By derekkmark in forum 'How Do I' Questions
    Replies: 3
    Last Post: 08-11-2008, 12:46 PM
  5. call answering so long
    By nostra in forum 'How Do I' Questions
    Replies: 4
    Last Post: 06-29-2006, 05:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •