Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: One sided Audio on External Transfer to Mobile Phones

  1. #1

    Question One sided Audio on External Transfer to Mobile Phones

    Hello All,

    I was wondering if anyone has had a similar problem or may be able to make a suggestion for us.

    We have a Quadro 4X4 and all works well with the exception of the following.

    When we receive an incoming call the system works brilliantly, however if we choose to transfer the incoming call out to a mobile number we experience one sided audio.

    We can either dial the external Mobile number e.g.0400 234567 or we can use one of our PBX extensions as we have our mobile numbers setup as extensions with Auto - Mobile #. Once the call is transfered it goes through but only one side can be heard of the conversation.

    If we are not transferring a call and we just dial a mobile number or call one of our (mobile phone) extensions as described above all works fine with no audio problems at all.

    The calls are directed out via the call routing to utilize our Voip provider and as I said any calls we make out to mobiles work fine it just seems to be when we route an incoming call out to a mobile number that we get this issue.

    Any help or suggestions would be appreciated.

    Thanks.

  2. #2
    Banned
    Join Date
    Jul 2006
    Location
    Dakabin
    Posts
    79

    Default

    What make of modem is it going out through and is it going via an external firewall at all?
    Cheers

  3. #3

    Default One sided Audio on External Transfer to Mobile Phones

    Thanks Dogcom

    The modem is a Billion 7402VGO which passes everything straight to the Epygi no external firewalls are in place as the Epygi takes care of all of this.

    As the external mobile calls work fine when we either directly dial them or when we dial an extension number that auto diverts out to the mobiles it leads me to believe that there is something in routing or the like as this fault only occurs when we try and transfer an external call (of any kind) back out to a mobile number.

  4. #4

    Default

    Do you have the "Use RTP Proxy" enabled on call routing rules used for forwarding the incoming calls out to a mobile number via ITSP? That may help.

  5. #5

    Default

    Thanks hrant,

    I do have "Use RTP Proxy" enabled on each of our call routing rules for outgoing mobile calls.

    I am wondering if there could be some codec issue. I have tried a number of different settings but still no good.

  6. #6

    Default

    try to tick the following checkboxes on the "generalconfig.cgi" hidden page:
    -Do Not Send External RE-INVITE
    -Do Not Send REFER
    If it doesn't help either we'll need the logs.

  7. #7
    Banned
    Join Date
    Jul 2006
    Location
    Dakabin
    Posts
    79

    Default

    Hey esscom,
    Sorry been away with no net ........... sux to be me lol.
    Anyhow,
    How are you fwding the billion to the quadro?
    Through the billion port fwding or dmz to the quadro?
    Is the modem bridged with the quadro doing the logging on?
    If not, could you try that?
    Also after all the changes and restarts, check the mtu through the diagnostics and change if need be.
    Cheers

  8. #8

    Smile This seems to have done the trick. Thank you.

    Quote Originally Posted by hrant View Post
    try to tick the following checkboxes on the "generalconfig.cgi" hidden page:
    -Do Not Send External RE-INVITE
    -Do Not Send REFER
    If it doesn't help either we'll need the logs.
    Hrant,

    This seems to have done the trick. Thank you.

    I have only just done some initial in house tests after ticking these two check boxes and all now appears to work correctly.

    I will try some more transfers next week to some external phones etc.

    Thanks again for your help with this. It is a bit frustrating to try and wrap ones head around all of these parameters especially with the hidden pages and all.
    Thank goodness for this forum!!

  9. #9

    Smile

    Quote Originally Posted by dogcom View Post
    Hey esscom,
    Sorry been away with no net ........... sux to be me lol.
    Anyhow,
    How are you fwding the billion to the quadro?
    Through the billion port fwding or dmz to the quadro?
    Is the modem bridged with the quadro doing the logging on?
    If not, could you try that?
    Also after all the changes and restarts, check the mtu through the diagnostics and change if need be.
    Cheers
    Dogcom,

    Thanks for your help with this. The information from Hrant has seemed to have resolved the issue that I had been experiencing.

    However to answer your question for any future issues that may be similar for other users. I have the Billion set to transfer the internet to the Epygi via DMZ as I also have a small local network running from the Billion that does not need to access the other network that the Epygi controls etc.

    As I mentioned to Hrant I will do some more extensive testing next week. Hopefully all is now well and I can move onto my next challenge.

    Thanks again to all that helped with this issue.

    Regards

    Brad

  10. #10

    Default

    esscom,
    this kind of issues would not happen if the providers would strictly follow the SIP rules. These checkboxed on hidden pages are just aimed to make up their problems.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Transfer To External # Using VXML <object classid="dial">
    By BreeSoft in forum 'How Do I' Questions
    Replies: 1
    Last Post: 03-18-2010, 11:30 PM
  2. 1 way Audio on transfer
    By AaronPearl in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 09-24-2009, 03:13 PM
  3. Replies: 0
    Last Post: 03-05-2009, 02:26 PM
  4. No audio after Transfer.
    By threebit in forum Troubleshooting and Problems
    Replies: 16
    Last Post: 09-27-2006, 07:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •