Results 1 to 2 of 2

Thread: IP line registration not working after firmware upgrade Quadro 6L

  1. #1

    Default IP line registration not working after firmware upgrade Quadro 6L

    Hi,

    I upgraded the firmware in my quadro6L and now the IP lines aren't registering the phones. I have snom 300s and all the screens are displaying NR.

    They where working originally but now they don't seem to be getting automatically configured??

    If anybody can help, that would be great.

  2. #2

    Default

    I managed to get the phone registered with Quadro by accessing the web interface of the phone and manually setting the user name and password. This used to be automatic.

    Does this mean that the settings aren't being automatically sent to the phones?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PSTN Line sharing not working
    By medoneit in forum 'How Do I' Questions
    Replies: 1
    Last Post: 08-26-2009, 04:31 AM
  2. Upgrade Quadro 4X firmware
    By pmam in forum 'How Do I' Questions
    Replies: 2
    Last Post: 06-29-2009, 10:18 AM
  3. Onboard Line phones stopped working
    By sgaddam in forum Troubleshooting and Problems
    Replies: 12
    Last Post: 06-18-2009, 12:13 PM
  4. quadro sip registration
    By dubnik in forum 'How Do I' Questions
    Replies: 10
    Last Post: 06-05-2009, 11:57 AM
  5. Upgrade 2.3 firmware on 2X
    By stakano in forum 'How Do I' Questions
    Replies: 5
    Last Post: 04-21-2009, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •