Results 1 to 4 of 4

Thread: one way voice problem on voip

Hybrid View

  1. #1

    Red face one way voice problem on voip

    Hi
    Boot loader: 4.1.35/ReleaseFirmware Version: 5.1.39
    I am using 2X with 1 FXO and Voip using Vox (South Africa) DSL 512 only
    I am able to connect using voip connection however caller can hear me but I cannot hear them (always)
    15-May-2010 09:18:06 15 sec 214 07317*****@196.41.212.66:5060 RX Codec: G729a,TX Codec: , Quality: 1 (excellent)
    I get this if i use snom 360 or siemens gigasetc470ip.

    Very new !
    Thanks

  2. #2

    Default

    Quote Originally Posted by richard@edge2edge View Post
    Hi
    Boot loader: 4.1.35/ReleaseFirmware Version: 5.1.39
    I am using 2X with 1 FXO and Voip using Vox (South Africa) DSL 512 only
    I am able to connect using voip connection however caller can hear me but I cannot hear them (always)
    15-May-2010 09:18:06 15 sec 214 07317*****@196.41.212.66:5060 RX Codec: G729a,TX Codec: , Quality: 1 (excellent)
    I get this if i use snom 360 or siemens gigasetc470ip.

    Very new !
    Thanks
    Hey there, welcome to the forums,

    You state you have a DSL 512 service - is that shared between PC bandwidth as well as your ITSP ( Vox )?

    If you run a speed test via http://www.speedtest.net check to see what your upload/download speeds incase it isn't as good as it should be.

    When you receive a call via the FXO is it good both ways ?

    If you go to http://epygiip/generalconfig.cgi and tick the "Accept stray SIP requests" box and save, does that rectify your problem ?

    Regards

    Kevin

  3. #3

    Default one way voice problem on voip

    Thanks for the quick response
    Yes I use dsl for both PC and Voip (not much PC traffic)
    Ticked "Accept stray SIP requests" still the same
    Speed test : Download 0.77 and 0.67 mb/s
    Upload 0.14 and 0.13 mb/s
    ping 420 and 370
    Last edited by richard@edge2edge; 05-15-2010 at 07:34 AM.

  4. #4
    Banned
    Join Date
    Jul 2006
    Location
    Dakabin
    Posts
    79

    Default

    Hey mate,
    What sort of modem are you using?
    Does it have a firewall?
    You can try a "DMZ" to the Quadro's ip address if it does or set the modem into bridge mode and let the Quadro do your logging on.
    Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quadro 2x FXO to VoIP Problem
    By Centauri in forum 'How Do I' Questions
    Replies: 3
    Last Post: 11-10-2009, 03:34 PM
  2. Quadro 2x FXO to VoIP Problem
    By Centauri in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 11-05-2009, 03:07 PM
  3. Problem configuring VOIP Carrier on a Quadro 4xi
    By swenz in forum Troubleshooting and Problems
    Replies: 8
    Last Post: 07-25-2008, 10:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •