Results 1 to 2 of 2

Thread: FXO outbound disconnect

  1. #1

    Default

    When I access an fxo port connected to my PBX and dial a pbx extension the connection works fine EXCEPT if the called extension has call forward to voicemail enabled. If it is enabled on the inter-tel pbx for the called extension at the point the call is rolled over to voice mail the 4X shows tha call as "disconnected" . Does anyone know a work around for this problem?

  2. #2
    Administrator
    Join Date
    Jun 2006
    Location
    United States
    Posts
    54

    Default

    It sounds like your central office might be interpreting the vmail tone as a disconnect signal (busy tone). The best method to procede would be to open a support request to have someone pursue this. Be sure to collect the system logs as they will be needed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connect between Alcatel OXO to E1/T1
    By comstor in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 03-16-2010, 08:07 AM
  2. engin no cli transfer disconnection
    By dogcom in forum Problem Report
    Replies: 3
    Last Post: 05-05-2008, 11:36 PM
  3. Random call disconnects
    By ssteiner in forum Troubleshooting and Problems
    Replies: 19
    Last Post: 11-28-2007, 12:21 AM
  4. Quadro behind PABX won?t disconnect
    By wdr-epygi in forum Hardware Interoperability
    Replies: 1
    Last Post: 07-09-2006, 11:04 PM
  5. No Call Forward when IP Phone Disconnect
    By warren in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 06-28-2006, 09:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •