Results 1 to 2 of 2

Thread: Double DTMF

  1. #1
    Junior Member
    Join Date
    Sep 2006
    Location
    Woodinville
    Posts
    1

    Default



    I have an issue when I need to use DTMF for an external application it does not recognize the correct tones, or recognizesthe sametonestwice, I am using an IPtel provider PocketInet and an Epygi 2X version 4. Any help would be appreciated, Thanks

  2. #2
    Administrator
    Join Date
    Jun 2006
    Location
    United States
    Posts
    54

    Default

    There are too many variables with DTMF problems to provide a short answer to this question.It might be caused bya poor internet connection or that the provider is not fully supportingDTMF recognition protocols. This used to be a common problem with various providers implementing different standards. You can turn off Out of Band DTMF by going to Extension Management and on the far right side click on the codecs for the given extn. You will see an option for the OOB DTMF. Also, try using a different preferred codec (the top most codec in the list). If you are using an IP phone there might be some additional things to consider. You may need to open a support request to investigate futher.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •