Results 1 to 4 of 4

Thread: Quadro NTP server

  1. #1

    Default

    I have set the Quadro 16x as NTP server. For some reasonmy Aastra IP phones don?t display the correct time.The IP phones are set as a NTP Client and pointing to the Quadro 16x.I have set the Quadro time zone to GMT-2 andthe local time to the current localtime. The IP phonesshowlocal time - 3 hours.Can someone tell me why is that?
    ________
    Ferrari F300
    Last edited by damovo; 04-11-2011 at 08:05 AM.

  2. #2

    Default



    Just go to your phone and set your timezone. (eg. Aastra 480i: Options - Time and Date - Time Zone)


    You have to tell your phone how to show the time...



  3. #3

    Default

    Ok. It works. Thanks.



    ________
    DC MEDICAL MARIJUANA DISPENSARIES
    Last edited by damovo; 04-11-2011 at 08:05 AM.

  4. #4

    Default



    The Auto Configuration Of the AASTRA phone from the Quadro should take care of this. You may need to Default the AASTRA phone and reboot it in order for it to pickup the configuration change.


    Make sure you have all your settings correct in the Quadro beforedefaulting theAastra, if yourQuadro is showing the right time theAastra's should if the Auto Configloaded correctly.



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Integration of a TFTP server into Quadro
    By jloeken in forum Suggestions and Feedback
    Replies: 1
    Last Post: 09-07-2006, 03:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •