Results 1 to 2 of 2

Thread: Still having lamp problems

  1. #1

    Default Still having lamp problems

    Ok can't quite figure this one out. Customer is using intercom and every once in a while the intercom connection will not terminate when the two phones hang up. both phones can continue to make and receive calls but the intercom still shows as active on the epygi ( we are seeing 2 and three day calls in the call statistics)

  2. #2

    Default

    I cannot make much of a guess without any information except for the "call is alive for 2-3 days" Probably you are using Snom phones, and sometimes they "forget" to send BUY message, when you hung up. The only guard against this kind of behaviour is enabling session timers on the IP Line, but this might or might not lead to other problems, depending on the usage scenarious and phone's model used.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lamp Problem with SNOM phones
    By AaronPearl in forum Troubleshooting and Problems
    Replies: 4
    Last Post: 03-29-2010, 10:56 AM
  2. HotCall Problems
    By vlevit in forum 'How Do I' Questions
    Replies: 0
    Last Post: 07-31-2009, 03:19 PM
  3. Problems with 4.1.50??
    By nlucas in forum General Discussions
    Replies: 1
    Last Post: 01-21-2008, 05:38 AM
  4. FXO 3 and 4 problems
    By viptelprueba in forum General Discussions
    Replies: 3
    Last Post: 04-11-2007, 10:46 PM
  5. Problems with Polycom 301
    By jchavez in forum Installation
    Replies: 4
    Last Post: 08-17-2006, 07:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •