Results 1 to 5 of 5

Thread: E1 VPN can't started

  1. #1

    Default E1 VPN can't started

    Dear sir,

    i can't start any VPN IPSec on QuadroM E1
    the system log as below:

    2010/03/15 17:14:12 Start <tata> connection
    2010/03/15 17:14:13 ERROR!!! File: ipsecconnection.cpp, Line: 445
    2010/03/15 17:14:13 COMMAND=/bin/ipsec auto --replace tata
    RESULT=ipsec_auto: fatal error in "": (/etc/ipsec.conf, line 1) we only support version 2 ipsec.conf files

    Please HELP.

  2. #2

  3. #3



  4. #4


    no one want to help?

    is it useless to open any issue here???????

  5. #5
    Quadro Architect
    Join Date
    Jun 2006
    Around myself


    walid, please note that the forum is not a part of official technical support. So this is not a place to open issues, but a place to ask questions, hoping that somebody has a ready answer and will provide that. Epygi created this forum for the users and resellers to help each other, but not for Epygi staff to resolve problems here.

    For opening issues we have Technical Support System, and it is paid (for everyone except our distributors), by the way. Though your first request might be handled free of change, at the discretion of the technical support personnel. The general procedure is the following: Epygi provides free support to its official distributors. All resellers and end customers need to get the technical support from their distributors. If customer believes that the support from distributor is not enough, and wants a direct support from Epygi, he can buy one of the support ticket packages, and have full direct tech support from us.

    Saying that, I personally do try to help people here as much as I can, but 1) I have limited time; 2) not all issues can be solved by just asking/answering questions.. some would need deep investigation, and such issues should be handled either by your distributor tech support, or directly by Epygi's one.

    I have tried to find out whether there is a known problem like that, and it seems there is not. So your issue needs some investigation. Is it possible for you to contact tech support using regular channels? As an exception, I can try to help you with this specific request, if you send the downloaded configuration and/or logs to Epygi tech support, with a notice that I asked you to send that. I will try to help you this time, but in future consider buying Epygi tech support plan (or a single ticket), if you are not satifsied with the support from your distributor.

    Best regards,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 09-01-2009, 12:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts