Results 1 to 5 of 5

Thread: Sending Station caller Id

  1. #1

    Default Sending Station caller Id

    I can receive caller Id but having problems sending extension details Telstra say everything
    is Ok I have an M32 with E1 any Idea where i should look or has Telstra stuffed up

  2. #2

    Default

    You will need to follow the tips for sending CLI from the Alloy Website...

    www.alloy.com.au

    Speak to Steve, Phuuk, Greg, Chris or one of the other very learned Quadro Australian Distributor Staffer's

    Try ... 03 8562 9000 - option 3 - tell them Big Kev sent you ...


    Kev

  3. #3

    Default

    I spoke to Steve he said it should send caller id on default there was one config tried that but that did not work it sends the main number only

  4. #4

    Default

    Sounds like you arent injecting the caller id for the extension that you use....

    Speak to Phuuk he is back on tuesday after the holiday like me..

    Kev

  5. #5

    Default

    Kev I got it to work on a BRI gateway but no luck on E1/T1 interface do you need to
    change any settings?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AA is sending all calls through Table to PSTN
    By AaronPearl in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 08-07-2009, 10:40 AM
  2. fax sending
    By zero in forum 'How Do I' Questions
    Replies: 9
    Last Post: 12-09-2008, 08:12 AM
  3. Sending AA(Extension 50) to extension 13
    By Dataserver in forum VXML Scripting on Quadro
    Replies: 2
    Last Post: 10-21-2008, 10:34 AM
  4. Sending Vmail to email without attachment
    By Synertic in forum Suggestions and Feedback
    Replies: 3
    Last Post: 05-06-2007, 03:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •