Results 1 to 6 of 6

Thread: Follow Me / Find me "call ended"

  1. #1

    Default Follow Me / Find me "call ended"

    Quadro 2xi

    Initially the follow me feature worked well with a simultaneous ring on 3 mobile phones from extension 13, i have added the address from the follow me feature onto the Caller ID Based Services page with all services off. However when any of the follow me addresses "mobile numbers" dial extension to 13 through the ISDN interface they are still promptly ended

    I have tried using sip and auto call routing for the follow me, but again both seem to cause intermittent problems. Even after i remove one of the follow me numbers to test if it can dial inward, it still is been disconnected with out ringing except if deactivate Follow me service.

    Regards
    Marcus
    Last edited by mgenee; 01-29-2010 at 02:34 AM.

  2. #2

    Default

    Any suggestions on a work around for FM/FM till it is fixed, possibly including a simultaneous ring to a mobile?

    I tried setting up Virtual Extensions with unconditional call forwards using fm/fm with the VE it did work on the 1st test and the following fm/fm stopped working altogether.
    Last edited by mgenee; 01-30-2010 at 11:27 PM.

  3. #3
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Well, the FM/FM is a new feature, and I would not consider it to be mature enough...

    We are aware of the problems with FM/FM in case if an application like Hotcall, or any other application using 3PCC is used with that extensions. Do you run any 3PCC application or Hotcall?
    Also - which firmware version are you using?

    Best regards,
    David

  4. #4
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    It is difficult to say anything without looking at the logs. My only assumption would be that you may have some caller ID modification in te Call Routing Table, and that is causing the problem. But that is just a version.

    You will need to contact Epygi tech support for answers. If you are an official distributor, you can open a ticket with teh logs attached, if not - ask you distributor to do so.

    Best regards,
    David

  5. #5

    Default

    I'm SIP trunking with call routing.

    Destination Number Pattern been * connecting type SIP
    No additional Filter on Source / Modify Caller ID modifications.

    I have tried follow me with Auto and SIP but with similar failed results.
    Do these forwarding SIP calls Authenticate with the extensions settings?

    I did read that this can be a problem?

    Also using MERg
    Last edited by mgenee; 02-24-2010 at 03:11 AM.

  6. #6

    Default

    Hello mgenee ... I too have been experiencing simliar issue with the FMFM service itself, the and the workarounds I am trying to use. For reference, the thread is
    http://support.epygi.com/forum/showthread.php?t=2364

    Davrays has been helping us out with suggestions, unfrotunately to no avail. We do apprieciate his time and effort in this.

    However, it seems that the FMFM feature is unstable. Davrays has also pointed out that he has found a bug with the service, but I am not sure of its nature or description.

    I have contacted a local distributor, but have yet to recieve any response back from them.

    Does anyone have any functional and consistent workaround for this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Find me - follow me calling
    By threebit in forum Suggestions and Feedback
    Replies: 5
    Last Post: 08-06-2012, 10:37 AM
  2. Find Me / Follow Me - "User Not Found"
    By mya in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 02-03-2010, 02:58 PM
  3. Diferences between new features "Listen-in", "Whisper", "Barge-in"
    By MefhigosetH in forum Suggestions and Feedback
    Replies: 1
    Last Post: 10-22-2009, 03:09 PM
  4. HotCall "The call is canceled"
    By scott-pettit in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 12-09-2008, 07:18 AM
  5. Call routing: SIP versus IP-PSTN "Call type"?
    By mobidutch in forum 'How Do I' Questions
    Replies: 1
    Last Post: 03-13-2008, 03:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •