Results 1 to 2 of 2

Thread: Caller ID with FXO GW

  1. #1

    Default

    Hi,
    We have setup a 2x with an FXO gateway. When calls from the PSTN come in through the FXO the callerid shows up as
    "Attendant" <195286641@192.168.1.253> .

    Is there any way to change the caller id info that is passed so that it only passes the PSTN number of the caller?

    Thanks.


  2. #2

    Default

    I can see that the Call Routing table in the FXO adds the "1" prefix to the PSTN CLID. In slave mode however, this can not be changed. So I want to remove the FXO unit from slave mode and set up the Call Routing rules manually.
    What settings will need to be applied to the FXO and the 2x to emulate master/slave mode?
    Thanks.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •