Results 1 to 3 of 3

Thread: Click noise on incoming calls.

  1. #1

    Default

    Hi,
    We have a Quadro2x setup with an FXO gw.
    When a call comes in on a line connected to the FXO gateway the caller hears 3 clicks before they hear the Auto attendant message from the 2x.
    Is there any known issue like this? Or codec issues we should be aware of?
    Thanks.


  2. #2

    Default

    We have since discovered the problem is not with the FXO unit, but with the 2x. All calls to the 2x AA are affected by the clicking. But only calls that are made with the ulaw codec. Alaw & G729 are fine.

    Calls that go directly to an extension rather than the AA do not have any clicks.


  3. #3
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default



    Hi treebit,


    indeed this problem is on 2x. It should be fixed in the coming 4.1 versions (which most probably will be available in February).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. differentiate between incoming calls
    By t_h_048d3 in forum 'How Do I' Questions
    Replies: 2
    Last Post: 09-17-2007, 11:02 AM
  2. noise
    By Synertic in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 05-05-2007, 07:06 PM
  3. Incoming SIP Calls Fail
    By baoan in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 04-29-2007, 06:53 PM
  4. Lag time in incoming calls
    By etolentino in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 01-16-2007, 01:43 PM
  5. Routing Incoming PSTN calls to VOIP
    By mskinner in forum 'How Do I' Questions
    Replies: 4
    Last Post: 08-25-2006, 09:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •