Results 1 to 5 of 5

Thread: Missed Calls dial

  1. #1

    Default Missed Calls dial

    When an Aastra phone shows Missed Calls the customer wants to use the dial feature to call back the missed caller. However, when he does this the Quadro will not let the call go thru because we use 9 to dial out and the Missed Call registry does not contain the 9 to get the call routed. They receive a "number dialed does not exist message". Is there a way to achieve this without eliminating the 9 call route. Any suggestions or best practices in this regard will be appreciated.


  2. #2
    Senior Member
    Join Date
    Oct 2006
    HORNSBY, NSW, Australia


    Best practice is to get rid of the 9 prefix for an external call

    Prefixes for external calls are a legacy from the bad old days of dumb phone systems that cannot analyse the complete number you have dialed to determine the best call route.

    You need to look carefully at your local numbering systems, but in Australia I typically use the 9 prefix, (in call routing), to dial via our Telco or a 2nd VoIP provider.

    For multi-site setups, I use 1xx for site 1, 2xx for site 2 and so forth, where xx is the local extension.

  3. #3

    Thumbs up

    Daryl, thank you for your feedback. I was just wondering if the Aastra phones could insert a prefix to a call when generated from the Caller List. I suppose it would require some script programming. For now, I would do as you suggested. Probably the customer would love to the get rid of the 9 anyway :-) Thank you for taking the time to answer my question.

  4. #4
    Quadro Architect
    Join Date
    Jun 2006
    Around myself


    Guys, actually there is another way to solve the problem too. Starting from 5.1.x versions, Quadro allows to add special patterns in Call Routing Table - those are patterns containing the symbol "@". This capability is created mainly for callback reasons.

    So if you want to be able to callback from your phone, you don't need to modify the existing "9*" rules. You just need to add a rule like "pattern=*@*:*, type=SIP, ..." and the callback will work. I wrote about that feature once in another thread: see

    If you callback through SIP server which needs authorisation, then instead of pattern=*@*:* you will need to use pattern=*@<yourSIPServer>:<yourSIPServerPort>, and set the "Use Extension" setting accordingly, so the autorisation could be passed.

    I know the my explanation is a bit messy and may not be completely understandable, so if you have questions related to the text above, please ask

    Best regards,

  5. #5


    informative post keep it up man

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Missed calls on Snom 3x0 in MER group
    By esscom in forum 'How Do I' Questions
    Replies: 21
    Last Post: 09-21-2010, 03:36 AM
  2. forward missed calls on my mobile
    By zero in forum 'How Do I' Questions
    Replies: 1
    Last Post: 08-03-2009, 07:17 AM
  3. Snom M3 missed calls
    By lambsons in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 07-18-2008, 07:01 AM
  4. serious missed call problem
    By zero in forum Troubleshooting and Problems
    Replies: 8
    Last Post: 06-27-2008, 03:34 AM
  5. Group Ring + Missed Calls.
    By riskdata in forum 'How Do I' Questions
    Replies: 1
    Last Post: 05-25-2007, 05:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts