Results 1 to 4 of 4

Thread: from Alcatel trough Epygi E1/T1 to international

  1. #1

    Default from Alcatel trough Epygi E1/T1 to international

    Hello you all,

    I have an Alcatel 4400 connected to a E1 trunk of an epygi E1/T1. The other E1 trunk of the epygi is directly conected to my pstn provider.

    All outgoing an incoming calls go right, but i'm experiencing a problem when calling from Alcatel to international numbers 00 + (number). When i look the logs in the epygi "Unsuccessful Outgoing Calls" i see that the called phone is "00".

    When the Alcatel's extension presses de second '0' the line falls.

    Have you ever have this issue before?

    Thanks in advance

  2. #2

    Default

    Ups ! sorry for my bad englsh

  3. #3

    Default

    Done!

    changed "Incoming Called Digits Size to '0' " in E1/T1 settings in the epygi.

    I hope this can help someone.

    Thaks!

  4. #4

    Default

    Hello,

    The information you have provided is not enough to find out the reason of the problem. Systemlogs will help us to find out the real reason.

    Looks like users from Alcatel side are dialing in overlap mode and after 00 Quadro does not receives the rest of numbers.
    My suggestion is to increase timer T302 from E1/T1 settings, and please see if you can see any changes.

    Artur

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Epygi / Alcatel via SIP
    By Dimitri.Suter in forum 'How Do I' Questions
    Replies: 5
    Last Post: 05-27-2010, 10:52 PM
  2. Connect between Alcatel OXO to E1/T1
    By comstor in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 03-16-2010, 08:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •