Results 1 to 5 of 5

Thread: Quadro 6L phones wont call each other internally

  1. #1

    Default Quadro 6L phones wont call each other internally

    Hi there,

    We've got a Quadro 6L, which has worked well for a year or so. We recently reset it as someone who shall remain nameless changed the admin password and forgot it. Now none of the extensions internally can ring each other, they all register, they all have IP addresses, and we can connect to each of the phones web pages, see if the phone is on the hook in the epygi console, just cant seem to dial another extension. When you ring an extension, it goes to voicemail. If you disable voicemail, you get a message that the number is temporarily unavailable.

    All we have changed from the factory reset is to configure LAN and WAN IP's so we can connect to it, and disabled SLA's in Key System Emulation so we can patch each of the 5 FXO lines to the handset we want it to go to, it's a really simple setup!

    Hoping someoene can shed some light, our business just spent a day with no phones and we cant get any support anywhere!

    Thanks in advance...

  2. #2


    Interestingly, if we try and call the FXO line, the epygi even sees that:

    22-Oct-2009 19:04:56 12 sec PSTN6-? "Darren" 15 PSTN call,Started VMS
    Close Reason: inactivity detect

    Why is voicemail kicking in rather than the phone ringing? All the extensions are registered, and logged in....

  3. #3



    I have got an impression from your description that either there is something wrong with network (somehow the phones can not be reached from Quadro) or some configuration problem.

    Are the phones connected directly to the Quadro or there is some router between them?
    Did you register phones after changing the IP addresses of the Quadro interfaces or before it?

    When you reset the Quadro did you reset all phones either, so they will reset all their previous configurations and download the new ones with new parameters, or you just reboot them?

    From which side of Quadro the phones are connected, from WAN or LAN? in contrast to most other Quadro models, in factory default state Quadro6L is configured to register IP phones from WAN side, which means the configuration files for IP phones are generated with WAN IP address as the registrar and outbound proxy servers. So if your phones are connected to the LAN jack but the Quadro is configured to expect phone registrations from the WAN, it could bring to some problems in phone's work. This setting can be found on the Line Settings page.


  4. #4

    Default Thanks!

    Hey Ruben, spot on, it was the phones were trying to register on the WAN side.

    You sir, are a GENUIS!

    Thank you very very much.

  5. #5


    Thanks you too. Glad to help you.

    By the way, in the newcoming firmware for the Quadro6L, which will be published most probably on the next week, there is a new feature for changing the Quadro to PBX or KSE mode. In PBX mode all FXO lines will be detached from SLAs and by default configuration the softkeys and hardkeys of Aastra and Snom phones will not be attached to SLAs. So if you choose the PBX mode, you will not need to disable the SLAs manually.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Video Call and QUADRO
    By Janousek2 in forum Troubleshooting and Problems
    Replies: 9
    Last Post: 03-04-2010, 07:47 AM
  2. Replies: 25
    Last Post: 02-11-2010, 02:06 AM
  3. Call Quality between quadro and SIP provider
    By pluft in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 01-19-2010, 04:34 PM
  4. How to Call room in stacked Quadro CS
    By walid in forum Tips and Tricks
    Replies: 1
    Last Post: 04-28-2009, 02:15 PM
  5. Quadro default gateway for phones??
    By paulk in forum 'How Do I' Questions
    Replies: 3
    Last Post: 01-21-2008, 05:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts