Results 1 to 2 of 2

Thread: Findme / Followme not working

  1. #1

    Default Findme / Followme not working

    I upgraded to 5.1.27 and tried the feature.

    It seems that the Auto Attendant 00 extension is the one attempting to dial out through my SIP trunk, yet the call does not go through.

    When I check the status under unsuccessful outgoing call I see that it was "Request Rejected". I tried with another SIP provider and still the same problem.

    When I call from any other extension, it works fine.

    Any ideas?

  2. #2
    Quadro Architect
    Join Date
    Jun 2006
    Around myself


    Most probably your call does not pass authorisation by the SIP provider.

    You wwould neeed to define exactly which routing rule the call goes through, and make sure you have the authorization information on that rule (either the username/password, or "Use Extension Settings" set to the extension containing an ITSP account.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FXO Incomming not working all the time
    By derekkmark in forum Troubleshooting and Problems
    Replies: 12
    Last Post: 01-21-2009, 10:27 AM
  2. Working with epygi's LAN
    By Logic in forum 'How Do I' Questions
    Replies: 5
    Last Post: 08-13-2008, 07:20 AM
  3. Grandstream BudgetTone-200 not working
    By phinet01 in forum Hardware Interoperability
    Replies: 20
    Last Post: 04-25-2008, 04:51 PM
  4. DHCP server not working
    By sgaddam in forum 'How Do I' Questions
    Replies: 4
    Last Post: 03-11-2008, 07:32 AM
  5. CID not working
    By alraiky in forum 'How Do I' Questions
    Replies: 6
    Last Post: 09-23-2006, 07:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts