Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Flash on Panasonic, disconnection signal in Poland.

  1. #1

    Default Flash on Panasonic, disconnection signal in Poland.

    Hello, I am new here. I have a Quadro 16x and unfortunately some problems with phones I use in my company.

    1) Namely I can't switch phone calls on panasonic phones. From what I know Panasonic has shorter flash signal than the specification says it should be.

    Instead of >100ms only about 80ms

    Is there any possibility to change it somewhere in the settings?

    2) Also the disconnection signal for poland is wrong, and the terminated phone calls are disconnected with a long delay. I found such settings for Poland on the Internet, but I don't know how to translate it to what the Quardo uses http://"quadro"/fxocfg.cgi and the found settings for Poland: http://forum.voxilla.com/linksys-sip...and-25503.html

    3) Is there a way to change the ringing signal for the PBX calls (shorter signal for example), so that I know that it is someone from inide of the company ringing?

  2. #2

    Default

    Flash issue solved, /linesconfig.cgi was modified, the disconnection tone problem remains.

  3. #3
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    First of all - welcome to the forum, Kris !

    Glad to see that you found the hidden page for the flash issue.

    What refers to the rest 2 issues:

    2. If I understand right, according to that description, you should try to set Frequency1=450, Frequency2=330, Duration=330, Silence=330. But I doubt this setting will work ok. Try also to set this Frequency1=425, Frequency2=0, Duration=500, Silence=500. Leave the rest settings on the fxocfg.cgi as default. See if one of these two settings works. If it works, we might need to adjust the settings for Poland... But it would be good if you can ask your distributor to open a ticket, so we capture a real "disconnection" signal from telco in Poland. In that case we can recheck if those settings are OK, and then set them in the FW as default setting for Poland.

    3. You can use "Distinctive Ringing" service for that. Set that in the extension's "Caller ID based Services". There are several differeent ring signals named by the four seasons

  4. #4

    Default

    Thank you for reply. Currently the device is being serviced - the WAN port didn't work at all, I will test the disconnection setting when it is returned.

  5. #5

    Default

    Found it
    Last edited by Kris; 08-21-2009 at 08:32 AM.

  6. #6
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    So which of those disconnection settings worked finally, Kris?

  7. #7

    Default

    I set country to Japan, and it worked

  8. #8
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Generally speaking, what is good for Kapan, not necessarily is good for Ploand...

    It would be great if you ask your distributor to open a ticket, so we can connect and capture the correct tones for your PSTN. After that we can set correct values by default. This will help also other people in your country not to have such problems...

  9. #9

    Default

    I don't know how to do this

  10. #10
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Well, you need to contact the person you are bought your unit from, and ask him to open the ticket for that. If he is the official Epygi distributor, he can do that easily.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. utilisation touche flash sur une fxo
    By roussel in forum Français
    Replies: 4
    Last Post: 11-16-2009, 09:22 AM
  2. Tempremental disconnection when forwarding calls
    By IT Guyz in forum 'How Do I' Questions
    Replies: 3
    Last Post: 07-09-2009, 10:16 AM
  3. Problem transfering call (Busy Signal)
    By ccopley in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 04-24-2009, 04:06 AM
  4. USB Flash drive - behaviour
    By KSComs in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 10-14-2008, 09:54 AM
  5. busy signal
    By ttsrocky in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 01-23-2007, 07:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •