Results 1 to 2 of 2

Thread: 1 way Audio on transfer

  1. #1

    Default 1 way Audio on transfer

    I have a customer who is using Snom 320 for reception and SPA 922 phones and epygi 2x
    When the receptionist transferd a call to his SPA922 he lost Audio from the calelr, the caller could hear him just fine.
    Attached are the Epygi Call statistics and drill down
    Would like to understand what caused this. Any Ideas?
    Thanks for any help
    Attached Images Attached Images

  2. #2

    Default

    Ok so the screen shots are too small to see so here goes some transcribing.

    RTP Statistics on call going into receptionist
    RX Codec: PCMU TX Codec PCMU
    Recieved Packets 169 Transmitted Packets: 811
    Recieved Packet Size: 160 Transmitted Packet Size: 160
    RX Lost Packets: 0
    RX Jitter: 30
    RX Maximum Delay: 23ms
    RX Delay Increase Count: 0
    RX Delay Decrease Count: 0

    RX Codec: PCMU TX Codec PCMU
    Recieved Packets 159 Transmitted Packets: 813
    Recieved Packet Size: 160 Transmitted Packet Size: 160
    RX Lost Packets: 0
    RX Jitter: 15
    RX Maximum Delay: 12 ms
    RX Delay Increase Count: 0
    RX Delay Decrease Count: 0

    Transfer from reception to ext 101
    RX Codec: PCMU TX COdec: Undefined
    Recieved Packets 1002 Transmitted Packets: 0
    Recieved Packet Size: 160 Transmitted Packet Size: Undefined
    RX Jitter: 2
    RX Maximum Delay: 4ms
    RX Delay Increase Count: 0
    RX Delay Decrease Count: 0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. audio streaming
    By cornepiek in forum General Discussions
    Replies: 4
    Last Post: 05-28-2009, 09:43 AM
  2. one way audio though SIP
    By TFIDemo in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 01-25-2008, 02:39 AM
  3. Audio Normalization
    By jcuellar in forum Suggestions and Feedback
    Replies: 1
    Last Post: 10-03-2006, 08:42 PM
  4. No audio after Transfer.
    By threebit in forum Troubleshooting and Problems
    Replies: 16
    Last Post: 09-27-2006, 07:19 AM
  5. QCM audio
    By maribelronquillo in forum Troubleshooting and Problems
    Replies: 6
    Last Post: 06-22-2006, 07:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •