Results 1 to 3 of 3

Thread: Asterisk registration failed on sip.epygi.com

  1. #1

    Question Asterisk registration failed on sip.epygi.com

    Hi everyone...

    Why we can't register an Asterisk PBX on sip.epygi.com ¿?

    What we want is use our internat extension on sip.epygi.com (205XX) like a trunk. I add the following in the sip.conf

    [epygi]
    type=friend
    username=205XX
    secret=*************
    host=sip.epygi.com
    context=from-epygi
    nat=yes
    qualify=yes

    And obtained the following output:

    asterisk:/etc/asterisk# asterisk -rx "sip show peers"
    Name/username Host Dyn Nat ACL Port Status
    epygi/20549 74.54.85.200 N 5060 UNREACHABLE

    But I can ping ok..

    asterisk:/etc/asterisk# ping sip.epygi.com -c 4
    PING sip.epygi.com (74.54.85.200) 56(84) bytes of data.

    64 bytes from mail.support.epygi.com (74.54.85.200): icmp_seq=1 ttl=45 time=175 ms
    64 bytes from mail.support.epygi.com (74.54.85.200): icmp_seq=2 ttl=45 time=175 ms
    64 bytes from mail.support.epygi.com (74.54.85.200): icmp_seq=3 ttl=45 time=175 ms
    64 bytes from mail.support.epygi.com (74.54.85.200): icmp_seq=4 ttl=45 time=175 ms

    --- sip.epygi.com ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 3009ms
    rtt min/avg/max/mdev = 175.083/175.182/175.276/0.424 ms
    asterisk:/etc/asterisk#

    Anyone have idea of the problem ¿?
    I can register ok with others SIP servers... The Internet link and firewall rules seems to be fine.
    Last edited by MefhigosetH; 09-30-2009 at 12:33 PM. Reason: [SOLVED]

  2. #2

    Default

    Hello,

    The sip.epygi.com is not intended for use with other PBXes. Same as you were answered from Tech Support
    Anyway it seems you have a router problem. It is seen that the Asterisk is behind the router and there is some error with SIP ports. It could be that the ports on the router are not correctly forwarded to your Asterisk.

    Best Regards,
    Ruben

  3. #3

    Default Thnxs

    It's solved now....

    There are some problems on the iptables rules of my debian gateway.... Now work like a charm.

    Thnxs for your support. Best Rgrds.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Asterisk/Trixbox and Epygi isdn gateway
    By truevoice in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 04-10-2009, 01:22 PM
  2. Epygi to Asterisk Calls dropping after -+ 1 min
    By tjma2001 in forum Hardware Interoperability
    Replies: 7
    Last Post: 08-13-2008, 09:15 AM
  3. make call from asterisk to epygi
    By csalcedo in forum 'How Do I' Questions
    Replies: 2
    Last Post: 11-15-2007, 05:33 PM
  4. E1/T1 link test failed
    By discount in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 10-24-2007, 09:44 PM
  5. Failed Port?
    By stakano in forum Troubleshooting and Problems
    Replies: 0
    Last Post: 08-29-2007, 09:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •