Results 1 to 8 of 8

Thread: Correct Network Configuration

  1. #1

    Smile Correct Network Configuration

    Hi,

    I was just wondering what the recommended LAN and WAN settings were for an installation within a single network with a single NAT Firewall. Ive been told you cant have the LAN and WAN IP addresses on the same network range.

    I tried it with just WAN plugged in and didnt work..

    So what do we use when we only have 1 network? I was thinking that giving the LAN a "fake" ip address and the WAN a real one and register all phones with the WAN port? I need the WAN port active and working for the external SIP calls..

    Is this the recommended way?

    Daniel.

  2. #2

    Default

    Which unit do you have? Giving a fake LAN address will work but means you can't auto provision (unless you have an M32x).

  3. #3

    Default

    Quote Originally Posted by danielkelly View Post
    Hi,

    I was just wondering what the recommended LAN and WAN settings were for an installation within a single network with a single NAT Firewall. Ive been told you cant have the LAN and WAN IP addresses on the same network range.

    I tried it with just WAN plugged in and didnt work..

    So what do we use when we only have 1 network? I was thinking that giving the LAN a "fake" ip address and the WAN a real one and register all phones with the WAN port? I need the WAN port active and working for the external SIP calls..

    Is this the recommended way?

    Daniel.
    Make the WAN port of the EPygi Quadro the same as your general LAN, leave the LAN address of the Epygi Quadro as 172.30.0.1 but turn off DHCP on the Lan.

    Plug 1 lead from the switch into the WAN port and another lead from the switch into the LAN port of the Epygi Quadro...

    Manually configure the IP addresses of each telephone in the same range - ie 172.30.0.2 to 254

    Then you will have 2 x distinct networks using the same LAN Switch.

    Then send all your dirty $100 dollar notes to - kevin@imnotamillionaireyetalldonationswelcome.com


    Regards

    Kev

  4. #4

    Default Quadro 2x setup

    Hello Kev,

    I try your setup but could not reach anymore the Quadro admin interface !!!
    My local lan is: 192.168.1.1, 255.255.255.0 (Linksys Gygabyte router)

    Make the WAN port of the EPygi Quadro the same as your general LAN, leave the LAN address of the Epygi Quadro as 172.30.0.1 but turn off DHCP on the Lan.

    DHCP on the Quadro has been turn off

    I set the WAN of the Quadro to : 192.168.1.99

    Plug 1 lead from the switch into the WAN port and another lead from the switch into the LAN port of the Epygi Quadro...

    1 lead from the Linksys router to the Quadro Wan port

    1 lead from the Linksys router to the Quadro LAN port

    Do I need to also turn off the Quadro 2x internal firewall to make it work ?

    Thanks in advance for your help

    Philippe

  5. #5

    Default

    Hi there, with the DHCP turned off the quadro, you will need to log in via the lan side... so you would have to set a static ip on your pc to the same subnet as the quadro ie 172.30.0.10 for your pc network card... then log into the quadro and then go to the Internet Uplink - Filtering rules - management access and set the ip address for management as your netgear subnet - ie 192.168.1.0/24

    That should give you wan access - after you enable it !

    Kev

  6. #6

    Default Quadro 2x setup

    Kevin,

    I was able to connect to the admin page by putting my local pc to 172.30.0.21.

    Filtering rules - management access :

    What mean the /24 at the end?

    I put 192.168.1.0 and Quadro 2x automaticly add /32 at the end ..

    Thanks again for your help

    Philippe

  7. #7
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Philippe, the /24 at the end means the rule applies to the subnetr with mask 255.255.255.0.
    /8 = 255.0.0.0
    /16 = 255.255.0.0
    /24 = 255.255.255.0
    /32 = 255.255.255.255

    So using the /32 with 192.168.1.0 is wrong in your case. Change that to /24.

    Best regards,
    David

  8. #8

    Default Subnet

    Thanks David for the clarification !

    Philippe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Correct Time display
    By Linds in forum Troubleshooting and Problems
    Replies: 5
    Last Post: 04-30-2009, 01:14 PM
  2. Dynanmic DNS not correct
    By hsi.net.au in forum 'How Do I' Questions
    Replies: 1
    Last Post: 12-10-2008, 01:00 PM
  3. FXO Network Failure - 4.1.50 & 4.1.40
    By coastvoip in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 01-15-2008, 07:57 AM
  4. Snom 320 auto config picking up correct extension
    By synaxis in forum 'How Do I' Questions
    Replies: 1
    Last Post: 01-07-2008, 05:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •