Results 1 to 2 of 2

Thread: Epygi with remote snom phone

  1. #1

    Default Epygi with remote snom phone

    I have Epigy quadro with external remote snom phone. When the snom register with the quadro the binding ip of the extension is the remote local lan ip (like 192.168.1.x.x) and don’t take the wan of the remote ip. The call doesn’t pass to the snom phone because the quadro doesn’t know the snom public ip. Which will be the setting of the snom phone to send the contact wan ip to the epigy? Or How I can do firewall traversal using the discover global ip address like x-lite function do?

  2. #2
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    I guess you need to activate the STUN on the Snom. The settings for that should be in the "Identity x"->NAT page.

    Alternatively yu could try to use the "Symmetric RTP" option on the Quadro - that would force Quadro to work with Snom even if snom will send incorrect (internal) IP to Quadro.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remote Ip phone
    By AB in forum 'How Do I' Questions
    Replies: 13
    Last Post: 11-24-2011, 04:05 PM
  2. Remote phone(easiest to config)
    By serviplexSIP in forum 'How Do I' Questions
    Replies: 9
    Last Post: 06-09-2009, 05:29 AM
  3. Snom phone f-keys
    By ccomley in forum Tips and Tricks
    Replies: 7
    Last Post: 02-19-2009, 08:55 AM
  4. Using Snom m3 DECT phone with Epygi Quadro 2x
    By shagan in forum Hardware Interoperability
    Replies: 1
    Last Post: 02-08-2008, 12:47 AM
  5. Snom phone MWI after reboot
    By mabbott in forum Troubleshooting and Problems
    Replies: 3
    Last Post: 01-11-2008, 06:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •