Results 1 to 6 of 6

Thread: No sound with QCM

  1. #1

    Unhappy No sound with QCM

    I installed QCM 4.1.12 on a Windows Vista Ultimate. The laptop has no audio problems. Other softphones have audio when I dial out.
    There is no way to specify which audio drivers to use.
    I disabled UAC in Windows Vista
    Please help me.
    Last edited by internet; 08-14-2009 at 02:36 PM.

  2. #2

    Default

    I am having the same issues. Any thoughts would be welcome

  3. #3

    Default

    Just a thought:
    Free QCM does not support G729, please check codecs. If only G729 is enabled and there is no QCM license you will hear nothing.

  4. #4
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Except that - there was some problem with QCM on Vista, which was fixed in 4.1.18. Not sure if this is the same problem you had. QCM 4.1.18 is not released yet (as far as I know, it doesn't containg any major feature, only bugfixes).

    If you check what Vahan is suggesting, and it still doesn't work, write me a PM with your email address - I will send you the QCM 4.1.18 to test.

    Best regards,
    David

  5. #5

    Default No sound of conversation with QCM

    Hi:

    I have the same problem with QCM 4.1.12 on my HP Laptop Pavilion dv7 running Vista Ultimate. The QCM rings when called. But when QCM answers the call, no sound. If I call out from the QCM, no sound at the called phone.
    PCMU codec is enabled and preferred. It is a free QCM. I have submitted a trouble ticket via TSS. I have think that the audio drivers are not picked up by the QCM.
    Please help.
    Toon

  6. #6
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    UPDATE:
    The QCM 4.1.18 is published now...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sound files not uploading
    By ccomley in forum 'How Do I' Questions
    Replies: 3
    Last Post: 06-01-2009, 11:23 AM
  2. Too quiet sound
    By matic.topolovec@optisis.si in forum Troubleshooting and Problems
    Replies: 7
    Last Post: 12-24-2008, 04:02 AM
  3. Low voice sound from pstn line
    By MEDIAPCSYSTEM in forum Troubleshooting and Problems
    Replies: 15
    Last Post: 09-22-2008, 06:04 AM
  4. Polycom Sound Point 650 Phone
    By mshollack in forum Hardware Interoperability
    Replies: 2
    Last Post: 02-12-2008, 05:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •