After installing QCM 4.1.12 on a MS WIndows Vista Ultimate, QCM did not open when I clicked up on it. You had to run it as an administrator (right click on QCM and run as an administrator.
To avoid to do this everytime, I disabled the User Account Control in MS Config, tools. Google for "Disable UAC" to see the instructions.
Now, I still have a problem with sound. I have no sound.
I hope that this advise may help somebody.
Good luck