Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Temp. Unavailable

  1. #1

    Default Temp. Unavailable

    Hi all

    have any of you had any kind of problems with a Remote QCM Extension of a Local Extension that when you try to call it terminates the call and says "Temp. Unavailable" ?, i mean, i want to call an extension in my office from my laptop using QCM, and when im on the same network as the Quadro (ex. my office) it works perfectly, but when im home or using any other connection, it gives me that message when i try to call, i really appreciate the help or comments you guys could give me

    Regards

  2. #2

    Default

    Quote Originally Posted by madwincerezo View Post
    Hi all

    have any of you had any kind of problems with a Remote QCM Extension of a Local Extension that when you try to call it terminates the call and says "Temp. Unavailable" ?, i mean, i want to call an extension in my office from my laptop using QCM, and when im on the same network as the Quadro (ex. my office) it works perfectly, but when im home or using any other connection, it gives me that message when i try to call, i really appreciate the help or comments you guys could give me

    Regards
    The QCM sounds like it is connecting via the LOCAL settings in your office but doesnt have a profile for REMOTE ..

    Have you tried that yet ?

    Regards

    Kevin

  3. #3

    Default

    No, the QCM is configured as a Remote Extension, using the public IP address of my Quadro and it registers without any problems, but it gives me that error when i try to make a call

  4. #4

    Default

    Quote Originally Posted by madwincerezo View Post
    No, the QCM is configured as a Remote Extension, using the public IP address of my Quadro and it registers without any problems, but it gives me that error when i try to make a call
    There are 2 parts to the remote extension side.

    1 x Remote Profile in the QCM
    2 x Remote setting on the extension that you wish to use

    Also you would need to open up the SIP ports accordingly for the QCM to work correctly, dont forget that you also need to open up your firewall to allow the packets through to your QCM .

    Kevin

  5. #5

    Default

    Hi Kevin

    i've done the remote profile on the QCM, and on the Quadro, the remote settings on the extension I wish to use are configured, and on the firewall, i have a Virtual IP that forwards the 5060 port to my Quadro, i can register fine on my Quadro, the problem is when i try to make a call

    the exact error message that the QCM gives me is this one:
    "Terminated - <ext number i called>@<virtual ip address of the quadro>:5060 (Temp. unavailable)

    Regards,

    Madwin

  6. #6

    Default

    Hi again,

    If you test with Xlite softphone , if it works to the Quadro then a setting is not right on the QCM, if it doesnt work then your issue still lies within a firewall somewhere.

    Regards

    Kevin

  7. #7
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Well, try to right-click on the "Line" area on the QCM (see in the attached picture), and play with "In Office" "Out Of Office", "External" settings... Not sure it will help, but it helped me once..

    If that doesn't help, probably you will need to modify your "remote" profile on the QCM.
    1. Make your phone register with the "Remote Extension" username, but not with the "IP Line" username
    2. Set the "RTP Proxy" and "Symmetric RTP" on the "Remote Settings" on your Quadro
    Actually there can be multiple reasons for that message, so you would probably need to look in the logs (they are on the same directory, where you installed QCM, in the "logs" folder).

    Best regards,
    David
    Attached Images Attached Images

  8. #8

    Default

    Tried it with "In Office", "Remote", etc and nothing, i installed Xlite to try with it, configured it and it's the same problem, i'll try Xlite tomorrow when in my office to see if its a configuration problem on Xlite or my firewall, i'll keep you guys posted, and thanks for your help

  9. #9

    Default

    Tried Xlite from my office changing the domain to my local IP address and it worked perfectly, so the problem has to be on my firewall, let me check this and i'll get back to you

  10. #10
    Quadro Architect
    Join Date
    Jun 2006
    Location
    Around myself
    Posts
    2,075

    Default

    Ok, keep us posted..

    But did you tried the workaround above - to set the Symmetric RTP option on the remote extension?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MER with one of the extensions unavailable.
    By Amper in forum 'How Do I' Questions
    Replies: 3
    Last Post: 03-10-2009, 01:42 PM
  2. Quadro 2X "The Number You Have Dialled Is Unavailable"
    By P00HB33R in forum Troubleshooting and Problems
    Replies: 1
    Last Post: 12-01-2008, 11:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •